全てのパーティションのアライメント

software logo 全てのパーティションのアライメント

全てのパーティションのアライメントについて

単一パーティションをアラインする「アライメント」と違って、「すべてのパーティションをアライメント」はSSDまたはアドバンスドフォーマットされたHDDのハードドライブパーティションを一歩でアラインします。下記の操作を行う場合、全てのパーティションをアラインするのはとても必要です。
１．アドバンスドフォーマットされたHDDまたはSSDを他のアドバンスドフォーマットされたHDDまたはSSDにコピーする場合；
２．複数のパーティションを移動する/リサイズします。

全てのパーティションをアラインする方法

１、MiniTool Partition Wizardを実行してメイン画面に入ります。

２、アラインする必要があるディスクを選択して、左のパネルから「すべてのパーティションをアライメント」を選ぶあるいは右クリックメニューから選びます。

align all partitions select disk and choose function

３、パーティションはアラインしてあるのであれば、次のメッセージを受けます。「OK」をクリックして操作を終えます。

align all partitions no partition to align

しかし、Partition Wizardはアラインされないパーティションを検出すれば、それはどれくらいのパーティションがアラインされる必要があるのを示します。「OK」をクリックして操作を確認します。

align all partitions detect misaligned partitions

４、左上コーナーの「適用」をクリックして操作を実行します。

align all partitions apply changes

以上のMiniTool Partition Wizardのチュートリアルを読んで、SSDまたはアドバンスドフォーマットされたHDDのパーティションを全部アラインする方法を分かるようになると思います。


パーティションのアライメント

software logo パーティションのアライメント

パーティションのアライメントの原因

4KアライメントはSolid State Drive (SSD)、アドバンスドフォーマットされた物理ハードディスクといった4Kセクターを使うハードディスクにとっては、とても重要なものです。実は、それは4K物理セクターとクラスタとの間のアライメントを指します。

クラスタはファイルを持つために割り当てられることができる最も小さい論理的なディスクスペースです。ファイルはどれだけ小さくでも一つのクラスタが一つのファイルしか格納できません。
-------- Wikipedia から

4K物理セクターを使用するハードディスクでパーティションを作成する場合、パーティションはいつも開始位置からスタートできません。それは物理セクターとクラスタの位置がずれていると判明しました。

9 4k sector is unaligned with 4k cluster

それによって、、一つのクラスタが持つデータを読むのは二つの物理セクターにアクセスします。それはかかる時間を増し、読み出し速度を減らします。同様に、ファイルを書き込むのは少なくとも物理セクターを二つ使います。それは書き込も時間を増加し、ディスクのスペースを浪費します。ですから、4Kアライメントはとても必要です。

パーティションをアラインする場合

１、Windows XP、Windows Server 2003、 Windows 2000といったWindowsの古いバージョンでSSDまたはアドバンスドフォーマットされたHDDでパーティションを作成する場合、それらのOSはアライメント機能が内臓されていないから、パーティションアライメントは必要とされます。
２、パーティションをSSDまたはアドバンスドフォーマットされたHDDにコピーするにつけ、パーティションの位置とサイズを変更するにつけ、たとえ自動的にパーティションをアラインするWindows VistaまたはアドバンスドWindows OSを利用しているとしてもパーティションアライメントはお薦めします。

パーティションのアライメントについて

MiniTool Partition Wizardの「パーティションのアラインメント」機能で簡単に指定されたパーティションをアラインします。それに、操作は自動的に実施されます。詳細については、下記のMiniTool Partition Wizardのチュートリアルをお読みください。

パーティションのアライメント方法

１、MiniTool Partition Wizardを実行してメイン画面に入ります。

２、アラインする必要があるパーティションを選択して、左のパネルから「パーティションのアラインメント」を選ぶあるいは右クリックメニューから「アラインメント」を選びます。

align partition select target partition and choose function

３、選択されたパーティションは既にアラインされたのであれば、次のメッセージを受けます。

align partition the partition is aligned

しかし、アラインされなければ、左のパネルから保留中の操作が見えます。その時、「適用」をクリックして、アライメントを適用します。

align partition apply change

適用した後、MiniTool Partition Wizardで手軽に単一パーティションのアライメントは完成されました。しかし、同じハードディスクで複数のパーティションをアラインしようとするなら、パーティションを全部アラインする.を読んでいただきたいと思います。


変更の適用

software logo 変更の適用
ユーザーが変更を適用しない限り、MiniTool Partition Wizardは変更を実行しません。すべての変更が保留中の操作領域に表示されます。この領域では、データ消去操作があるかどうかを確認できます。

apply changes 1

保留中の操作を適用するには、3つの方法があります。

1.左上の「適用」をクリックします。

apply changes 2

2. 「一般」メニューのドロップダウンメニューから[適用]を選択します。

apply changes view pending operations

3.組み合わせキー 「Ctrl + A」を使用します。

さらに、すべての変更を適用した後に、コンピュータを再起動することがあります。これは、使用されているデバイスを操作しているためです。 手順に従ってMiniTool Partition Wizardはセーフブートモードで未完了の操作をすべて実行します。すべての操作が完了すると、コンピュータは正常に起動します。


クラスタサイズの変更

software logo クラスタサイズの変更

クラスタサイズの変更について

皆さんご存じの通り、Windows OSでは クラスタがファイルを保存と管理する最も小さいディスクスペース の論理単位です。一つのクラスタはファイルを一つだけ保存できるが、一つのファイルはいくつかのクラスタを占めます。大きなファイルを小さいクラスタでファイルシステムに保存すると、データの読み書き速度は減らされます。ユーザーは大きなクラスタで小さいファイルを保存すると、かなり多くのディスク領域は浪費されます。だから適当にクラスタのサイズを変更することは必要です。
MiniTool Partition Wizardでクラスタのサイズを変更することは容易いです。

注意事項：MiniTool Partition Wizardの無料版はクラスタのサイズを変更することができません。プロ版あるいはその機能を支持するアドバンスド版をダウンロードしてください。

それから、MiniTool Partition Wizardのチュートリアルを詳しく紹介します。

クラスタのサイズの変更方法

１、MiniTool Partition Wizardを実行してクラスタのサイズが妥当ではないパーティションを選択して、左のパネルから「クラスタサイズ変更」を選んでください。

Change Cluster Size 1

２、適当なクラスタサイズをドロップダウンリストから選んで「はい」をクリックしてメイン画面に戻ります。

Change Cluster Size 2

３、「適用」をクリックして保留中の操作を適用します。

Change Cluster Size 3

今、クラスタのサイズを変更するのは実現されました。


フォント変更

software logo フォント変更
「フォント変更」はソフトウェアのメイン画面の「ビュー」メニューの下にあり、フォントとフォントのサイズを手軽に変更できます。OSにサポートされたフォントは利用できます。

フォント変更方法

１、MiniTool Partition Wizardを実行してメイン画面に入ります。

change font

２、上の「ビュー」をクリックしてドロップダウンメニューから「フォント変更」を選択し、次の画面に入ります。「フォント/フォントスタイル/サイズ」を変更し、右下のサンプルボックスから効果をプレビューして「OK」をクリックして続けます。

select font

３、ソフトウェアは自動的に適用します。フォントが変更されたメイン画面が見えます。

result


ドライブ文字の変更

software logo ドライブ文字の変更
MiniTool Partition Wizardによって、手軽ににドライブ文字を変更します。パーティションのマネジャーを実行したら、メイン画面に入ってパーティション文字を変更します。

１、ターゲットパーティションを右クリックしてポップアップメニューから「ドライブ文字の変更」をクリックします。あるいは、ターゲットドライブを選んだ後にアクションパネルから「ドライブ文字の変更」をクリックします。

Change Drive Letter 1

ヒント：MiniTool Partition Wizardはシステムパーティションのドライブ文字を変更するのをサポートしません。

２、リストからドライブ文字を選択します。「OK」をクリックしてメイン画面に戻ります。

Change Drive Letter 2

３、「適用」をクリックして、操作を適用します。

Change Drive Letter 3


パーティションのシリアル番号

software logo パーティションのシリアル番号

パーティションのシリアル番号の変更について

パーティションのシリアル番号はファイルシステムを作成している中に、ハードドライブに指定する特殊な番号です。それは1950年代、汎用コンピューター（メインフレームコンピューター）のオペレーションシステムから起源しました。FAT とNTFSファイルシステムでは、シリアル番号は、ディスクがドライブに存在するかどうか確認し、他のディスクと交換されたかどうか検出する機能です。シリアル番号は32バイトの番号で、ディスクのフォーマッティングの時にコンピューターに搭載されたリアルタイムクロックの日付と時間に決められます。シリアル番号は不連続であると、変更することができます。強い機能の備えたMiniTool Partition Wizardはそのタスクを完成する最善の選択です。

提示: MiniTool Partition Wizardの無料版はパーティションのシリアル番号を変更するのをサポートしません。

パーティションのシリアル番号の変更方法

MiniTool Partition Wizardのチュートリアルは詳しい手順をご提供します。

１、ターゲットパーティションを選択して左のアクションパネルの「パーティションの管理」から「シリアル番号の変更」をクリックするあるいは右クリックメニューから選択します。

change partition serial number

２、ダイアログで新しいシリアル番号を入力して「はい」をクリックしてメイン画面に戻ります。

enter serial number

３、ツールバーの「適用」をクリックして変更を適用します。

apply

操作が終わったら、パーティションをクリックして「プロパティ」を選択して新しいシリアル番号が見えます。


パーティションType IDの変更

software logo パーティションType IDの変更

パーティションType IDの変更について

MBRの各パーティションにはパーティションType IDが一つあるので、システムはIDによってパーティションのタイプを識別します。パーティションType IDはたくさんあり、頻繁に使われるのは下記の通り：

0x07 NTFS
0x0B FAT32, DOS & Win95 に使われます
0x0C FAT32 はLBAモードを使ってFAT32パーティションにアクセスします。
0x01 FAT12
0x04 FAT16, 32 MBより小さいです
0x06 FAT16, 32 MBより大きです
0x0E FAT16 LBA モードを使ってFAT16 パーティションにアクセスします。

ヒント: 一般的には、GPTにはEFI システムパーティションあるいはMicrosoft 予約パーティションがあります。それはパーティションType IDを指します。必要なときに、パーティションType IDを変更します。MiniTool Partition WizardはGPTにおけるパーティションType IDを変更する機能を提供します。

パーティションType IDの変更方法

「パーティションType IDの変更」はとても簡単です。スデップが三つだけあります。以下はMiniTool Partition Wizardのチュートリアルです。

１、パーティションを選択するあるいは右クリックして、アクションパネルあるいはポップアップメニューから「パーティションType IDの変更」をクリックします。

change partition type id

注意：MiniTool Partition Wizardの無料版は「パーティションType IDの変更」をサポートしません。アドバンスド版にアップグレードしてください。

２、リストからパーティションType IDを選択して、あるいは独自のニーズによって手動にIDを入力します。「はい」ボタンをクリックしてメイン画面に戻ります。

change gpt id

３、「適用」をクリックして、変更を適用します。

apply


ボリュームのクラスタサイズの変更

software logo ボリュームのクラスタサイズの変更

ボリュームのクラスターサイズの変更について

周知のように、Windowsオペレーティング システムでは クラスターがデイスク上のファイルを保存と管理する最も小さい単位です。1バイトだけであるとしても、1つのクラスターは1つのファイルしか持つことができません。小さなファイルを保存しているあるいは保存するボリュームは、小さなクラスターから構成したほうが良いです。それはディスクの利用率を向上させます。大きなファイルを保存するボリュームは大きなクラスターを用いたほうが良いです。それはデータの読み書き速度を最適化します。それでは、どのようにボリュームのクラスターサイズを適当に変更しますか。MiniTool Partition Wizardの「ボリュームのクラスタサイズの変更」機能はデータを消去せずに簡単に操作を実現します。

注意事項：MiniTool Partition Wizardの無料版はボリュームのクラスターサイズの変更をサポートしません。プロ版とアドバンスド版をダウンロードしてください。

ボリュームのクラスターサイズの変更方法

１、MiniTool Partition Wizardを実行してメイン画面に入ります。
２、クラスターサイズを変更する必要があるボリュームを選択して左のパネルから「ボリュームのクラスタサイズの変更」を選ぶあるいは右クリックメニューからそれを選択します。

Change Volume Cluster Size 1

３、ドロップダウンリストから適当なクラスターサイズを選択して「はい」をクリックして操作を確認します。

Change Volume Cluster Size 2

４、上の「適用」ボタンをクリックして、変更を適用します。

Change Volume Cluster Size 3

ボリュームのクラスターサイズの変更についてのMiniTool Partition Wizardのチュートリアルは以上です。必要な時に、そのツールを試みて頂ければと思います。


ボリュームラベルの変更

software logo ボリュームラベルの変更

ボリュームラベルの変更について

デフォルトでは、ディスクパーティションは「ローカルディスクC：」、「ローカルディスクD：」などで並べられます。この時、ディスクパーティションにはラベルはありません。必要な場合、各パーティションを名付けします。例えば、「パーティションC：」を「システムC：」に；「ローカルディスクC：」のラベルは「システム」になります。「Change Volume Label」機能は各ボリュームに異なるラベルを指定し、管理と記憶を容易くします。

提示：MiniTool Partition Wizardの無料版はダイナミックデイスクにおける「ボリュームラベルの変更」をサポートしません。プロ版とアドバンスド版をお薦めします。MiniTool Partition Wizardのバーションの比較を見通してください。

ボリュームラベルの変更方法

ボリュームラベルの変更方法は二つあります。MiniTool Partition Wizardのチュートリアルを読んでください。

１、ターゲットボリュームを選択して、「ダイナミックディスク」から「ボリュームラベルの変更」をクリックします。あるいは、ターゲットボリュームを右クリックしてそれを選択します。

change volume label

２、新しいボリュームラベルを入力して「OK」をクリックしてメイン画面に戻ります。

label

３、「適用」をクリックして変更を適用します。

apply


ボリューム文字の変更

software logo ボリューム文字の変更

ボリューム文字の変更について

ボリューム文字はディスク記憶装置のシンボルです。それは英字（A～Z）にコロン付きの標識によって識別されます。歴史的な原因で、普通に早期のPCには二つのフロッピードライバがあります。ですから、二つのボリューム文字「A：」と「B：」はフロッピードライバをマークするに使います。一方で、「C：」から「Ｚ：」まではハードディバイスのボリューム文字です。ダイナミックディスクにはボリューム文字があります。各ダイナミックボリュームにはボリューム文字が一つだけあります。変更したければ、ボリューム文字が変更できます。

提示：MiniTool Partition Wizard無料版はダイナミックディスクにおける文字変更をサポートしません。変更する必要がればプロ版とアドバンスド版を選んでください。MiniTool Partition Wizardのバーションの比較を見通してください。

ボリューム文字の変更方法

１、MiniTool Partition Wizardのプロ版を実行します。ターゲットボリュームをクリックして、「ダイナミックディスク」メリューから「ボリューム文字の変更」 を選択します。または、ターゲットボリュームを右クリックしてパーティションメリューからそれを選択します。

change volume letter

２、新しいボリューム文字を選択して「OK」をクリックしてメイン画面に戻ります。

assign volume drive letter

３、最後、「適用」をクリックします。

apply

ヒント：ボリューム文字を変更する時、システムボリュームの文字を変更すると、コンピューターが起動できない恐れがあるのをご注意頂きたいと思います。

Now MiniTool Partition Wizard tutorial is finished.


ファイルシステムのチェック

software logo ファイルシステムのチェック

ファイルシステムのチェックについて

コンピューターを作動させている中、毀損したファイルシステムがあるまたはパーティションを使う前にフォーマットする必要があるというメッセージを受信します。異常なシャットダウンの故であるかもしれません。この時、ファイルの完全性を確保するためにエラーのチェックと修復をするという出発点から開発された「ファイルシステムのチェック」機能を使えば、エラーを修復ことができます。

ヒント：ドライブレター付きのパーティションだけに適用できます。ドライブレターがなければ、それを指定し、チェック機能を使います。

それから、その操作を完成するにはMiniTool Partition Wizardのチュートリアルを一緒に読みましょう。

ファイルシステムのチェック方法

１、MiniTool Partition Wizardを実行してメイン画面に入ります。ターゲットパーティションを選択して、「パーティションのチェック」あるいはパーティションメニューから「ファイルシステムのチェック」を選びます。

check file system

２、二つのオプションがある画面が見えます。「チェックのみ」、「チェックして検出されたエラーを修復します」。チェックしようとするなら、「チェックのみ」選択します。チェックしているうちにエラーを回復しようとするなら、「チェック及び検出したエラーを修正する」を選択します。その後、「開始」をクリックします。

start check

「開始」をクリックすると、MiniTool Partition Wizardは操作を見合わせなく、直ちにファイルシステムをチェックします。


Check Volume File system

software logo ボリュームファイルシステムのチェック

ボリュームファイルシステムのチェックについて

MiniTool Partition Wizardによってボリュームファイルシステムのチェックは簡単です。ボリュームの詳細を知りたい場合は、「ファィルシステムのチェック」機能を使ってください。そして必要な時にこの機能で検出したエラーを修復できます。

提示：MiniTool Partition Wizardの無料版はダイナミックデイスクにおける「ボリュームファイルシステムのチェック」をサポートしません。プロ版とアドバンスド版をお薦めします。MiniTool Partition Wizardのバーションの比較を見通してください。

ボリュームファイルシステムのチェック方法

ボリュームファイルシステムのチェック方法を理解しようとするなら、MiniTool Partition Wizardのチュートリアルをお読みください。

１、MiniTool Partition Wizardを実行し、ターゲットボリュームをクリックして、ポップアップメリューから「チェックのみ」を選びます。

check file system

２、「チェックだけ」あるいは「チェックして検出されたエラーを修復します」を選択して、「開始」をクリックします。

check

３、チェックが完了したら、「キャンセル」をクリックして、メイン画面に戻ります。


ダイナミックディスクをベーシックディスクに変換

software logo ダイナミックディスクをベーシックディスクに変換

ダイナミックディスクをベーシックディスクに変換するすることについて

ダイナミックディスクをベーシックディスクに変換することをご存知ですか。

実は、Windowsでは、ベーシックディスクとダイナミックディスクは二つのハードディスクの構成種類です。後者より、前者はもっと人気で、ほとんどのPCに使われています。管理というと、ベーシックディスクはダインミックディスクより容易で、普通のユーザーにとってそれはより適切です。プレミアムユーザーとIT管理者にとって、一つ以上のハードディスクがあるコンピューターのパフォーマンスを向上させるには、ダイナミックディスクを選択したほうがいいです。

ダイナミックディスクは、ベーシックディスクと非常に異なります。あるバージョンのWindowsではいくつかの独立したダイナミックディスクは連結してスパンボリュームに成り立ちます。データが違うハードディスクに保存されるのは可能で、ストライプ ボリュームになります。ダイナミックディスクでは、シンプルボリューム、ミラーボリュームRAID5でも現れます。これで、コンピューターのパフォーマンスは大幅に向上されました。しかし、ディスクの管理を簡単にするために、安全にダイナミックディスクをベーシックディスクに変換するのは、普通のユーザーに期待されてい

提示: MiniTool Partition Wizard無料版は「ダイナミックディスクをベーシックディスクに変換する」機能をサポートしません。プロ版とアドバンスド版をお薦めします。MiniTool Partition Wizardのバーションにおける比較を見通してください。

Partition Wizard ProFree Lifetime Upgrade Included

ダイナミックディスクをベーシックディスクに変換する方法

MiniTool Partition Wizardでダイナミックディスクをベーシックディスクに変換するのはとても簡単です。変換を始める前に、使用者は二つのことを知る必要があります。

  • このソフトウェアはシンプルボリュームとミラーボリュームを含んだダインミックディスクの変換だけサポートします。
  • 無料版以外のバーションではこの機能が実現できます。

それから、MiniTool バーティションウィザードでダイナミックディスクをベーシックディスクに変換する方法をご紹介します。真面目にお読みください。

１、ディスクマップ あるいはディスク/パーティション/ボリュームリストのエリアからべーシックディスクに変換する必要があるディスクあるいはパーティションを選択します。

Convert Dynamic Disk to Basic Disk 1

２、以下の方法を一つ選んで、「ダイナミックディスクをベーシックに変換」オプションを選択します。

a). 左の「ディスクの変換」リストから選択します
b). ディスクマップ あるいはディスク/パーティション/ボリュームのリストエリアでダイナミックディスクを右クリックしてポップアップメニューから選択します
c). メニューバーの「ダイナミックディスク」のサブメニューから選択します

Convert Dynamic Disk to Basic Disk 2

３、左上の「適用」をクリックして保留中の操作を適用します。

Convert Dynamic Disk to Basic Disk 3

４、「はい」をクリックしてダイナミックディスクの変換を実行します。

Convert Dynamic Disk to Basic Disk 4

５、ディスク変換が自動的に完成された後に「OK」をクリックします。使用中のディスクの場合、「今すぐ再起動」ををクリックしてパーティションウィザードは再起動中に変換を完成します。

Convert Dynamic Disk to Basic Disk 5


FAT をNTFSに変換

software logo FAT をNTFSに変換

FAT をNTFSに変換することについて

多くの面でFATよりNTFSのほうががいいのは明らかです。フラッシュドライブ、外付けハードディスクパーティションあるいは内蔵ハードディスクパーティションはFATファイルシステムでフォーマットされていれば、事情により、FAT をNTFSに変換したいかもしれません。

ユーザーはいつも以下の目的を実現するために、FAT をNTFSに変換することにします。
  • 4GB以上のファイルを利用します。
  • FATは古すぎて、使用者の要求を満たすことができません。
  • 安定性と安全性を改善し、デフラグメンテーション（断片化解消）の時間を短縮します。

残念なことに、ほとんどのユーザーはFAT をNTFSに変換する方法をはっきり知っていません。

このことを考慮に入れて、MiniTool Partition Wizardという優れたツールをご提供致します。MiniTool Partition Wizardのチュートリアルは以下です。

FATをNTFSに変換する方法

高い安全性が備えたので、使用者は安全にこのソフトウェアで操作を施すことができます。すなわち、データが失われたことなく、ユーザーはFAT をNTFSに変換することができます。

MiniTool Partition Wizardのチュートリアルに従って、FATへの変換を行います。

1、変換しようとするパーティションを選択します。

Convert FAT to NTFS 1

2、左の「パーティションの変更」リストあるいは右クリックメニューから「FATをNTFSに変換」を選択します（右クリックメニューはターゲットFATパーティションを右クリックした後に現れます）。

Convert FAT to NTFS 2

３、ダイアログの底の「開始」ボタンをクリックして、FAT をNTFSに変換する操作は直ちに自動的に実行します。

Convert FAT to NTFS 3

４、変換が終わったら、「閉じる」をクリックします。

Convert FAT to NTFS 4


GPT ディスクを MBRディスクに変換

software logo GPT ディスクを MBRディスクに変換

GPT ディスクを MBRディスクに変換することについて

GPT はGUID Partition Tableの略称で、物理ハードディスク上の標準なBIOSパーティションテーブルです。信じようと信じまいと、多くの面では、MBRと比べてGPTのほうがはるかに優れています。例えば、Windows ではGPTディスク は128 個のパーティションが支持するのに対して、MBR ディスクはただ四つの基本パーティション（あるいは三つ基本パーティションと一つの拡張パーティション）を支持します。多くの使用者はGPTのファンになるのは当然です

しかし、なぜ一部の人はGPT ディスクを MBRディスクに変換したいですか。ここで説明させて頂きたいと思います。

MBRディスクと比べてGPT ディスクが優れているとしても、時々、MBRディスクが必要な場合もあります。

例えば、使用者がWindows 2000といったとても古いOSを使っている場合、GPT ディスクは向いていません。Windows 2000でGPT ディスクを使っても、GPT ディスクから起動することはそのようなシステムで禁止されているから、OSをインストールすることができません。つまり、GPT ディスクを MBRディスクに変換しなければならない場合がまだあります。

GPT ディスクを MBRディスクに変換する方法

重要事項:
システムディスクの場合、変換した後の意外な出来事を防ぐために予め以下のように操作してください。
１、 MiniTool Partition Wizardでブータブルメディアを作ります.
２、 システムイメージを作成するあるいはシステムディスクをまるごとにバックアップします。

ほとんどの使用者がディスク管理の初心者だからGPT ディスクを MBRディスクに変換するのは難しいかもしれません。だから、ここで、MiniTool Partition Wizard という素晴らしいツールを紹介させて頂きたいと思います。データの毀損がなく、GPT ディスクを MBRディスクに変換するのは完成できます。

「GPT ディスクを MBRディスクに変換する」についてのMiniTool Partition Wizardのチュートリアル
１、MiniTool Partition Wizardを実行して変換する必要があるGPTディスクを選択します。

２、以下の三つの方法から一つ選んで「GPTディスクをMBRに変換」を選択します
  • a、左の「ディスク変換」リストから「GPTディスクをMBRに変換」をクリックします。
  • b、対象ディスクを右クリックしてポップアップメニューから「GPTディスクをMBRに変換」を選択します。
  • C、メニューバーの｢ディスク｣をクリックして、「GPTディスクをMBRに変換」を選択します。

Convert GPT Disk to MBR Disk 1

３、ツールバーの｢適用｣をクリックします。（この時、左のアクションパネルの下で保留中の操作が見えます。

Convert GPT Disk to MBR Disk 2

４、「はい」をクリックして、変換を確定します。

Convert GPT Disk to MBR Disk 3

５、ディスク変換の終了を待ちます。

Convert GPT Disk to MBR Disk 4

６、「OK」をクリックして、操作を完了します。

Convert GPT Disk to MBR Disk 5


MBR ディスクを GPTディスクに変換

software logo MBR ディスクを GPTディスクに変換

MBR ディスクをGPTディスクに変換することについて

MBRと GPTはディスクを分割する二つの違う方式です。
OSではMBRも GPTも情報を分けるという共同な目標を実現できるが、実はお互いに相違点があります。

MBR ディスクとGPTディスクの主な相違点は二つあります。
  • パーティションの数量：MBR ディスクは最大的に四つの基本パーティションあるいは三つ基本パーティションと一つの拡張パーティションをサポートできるのに対して、Windows ではGPTディスクは128 個のパーティションがサポートできます。
  • パーティションのサイズ：MBR ディスクの中では単一パーティションは2 TB に達するのに対して、GPTディスクにサポートされる最も大きなパーティションのサイズは18 EBです。

注意: GPTディスクの中では、他の優れた特徴があります。.

これはMBR ディスクをGPTディスクに変換するただの原因ではありません。他の素晴らしい特徴はGPTディスクがOSではデータの複数のコピーを保存することができます。

データが上書きしたあるいは損なわれた場合、GPTディスクはデータを復元することができるから、OSはもう一度動作します。それに対して、MBR ディスクにはこのような特徴はありません。更に、上書きしたデータと損なわれたデータを簡単に復元することが不可能です。

これはますます多くのユーザーができるだけ早くMBR ディスクをGPTディスクに変換する原因です。しかし、どのように、データを失うことなく、MBR ディスクをGPTディスクに変換しますか。MiniTool Partition Wizard の無料版をおすすめします。

注意事項：無料版はデータディスクをGPTに変換することだけサポートします。システムディスクをGPTに変換しようとするなら、アドバンスド版にアップグレードしなければなりません。

GPTディスクに変換する方法

重要事項:
システムディスクの場合、変換した後の意外な出来事を防ぐために予め以下のように操作してください。
1. MiniTool Partition Wizardでブータブルメディアを作ります。.
2. システムイメージを作成するあるいはシステムディスクをまるごとにバックアップします。

複数のOSがある場合、GPTディスクからブートする必要があるのを確認して、そこからブートして変換します。MiniTool Partition Wizardは変換した後に他のOSがブートしないことに一切責任を負いかねます。自己責任で操作します。

初心者にとっても、MiniTool Partition Wizardのダウンロードとインストールはとても簡単です。今、仕方を一緒に見に行きましょう。

ヒント: MiniTool Partition WizardはWindows を含んだMBR ディスクをGPTに変換することにに使えます。成功にGPTディスクから起動しようとするなら、UEFIモードはサポートされる上に有効に設置しなければなりません。

１、変換しようとするMBR ディスクを選択します。

２、以下の三つの方法から一つ選んで「MBRディスクをGPTディスクに変換」を選択します。
  • 「ディスク変換」リストの下で、それをクリックします。
  • 上の「ディスク」メニューのドロップダウンリストからそれを選択します。
  • 対象ディスクを右クリックして、ポップアップリストからそれを選択します。

Convert MBR Disk to GPT Disk 1

３、「適用」をクリックして保留中の操作を実行します。

Convert MBR Disk to GPT Disk 2

４、ダイアログの「はい」をクリックして、MBR ディスクをGPTディスクに変換することを始めます。

Convert MBR Disk to GPT Disk 3

５、ダイアログの「OK」をクリックして、操作を完了します。

Convert MBR Disk to GPT Disk 4


NTFS を FATに変換

software logo NTFS を FATに変換

NTFS を FATに変換することについて

FATに比べてNTFSが割合にいいファイルシステムだから、今、NTFSは今ますます多くの人に使用されます。
NTFS を FAT32と比較すれば、NTFSの二つの主な長所が発見されます。
  • WindowsでNTFSにサポートされる最も大きなパーティションサイズは2TBであるのに比べて、FAT32パーティションの限界は32GBです。
  • NFTSパーティションの中で単一ファイルのサイズは無限であるのに対して、FAT32パーティションの中で最も大きなファイルのサイズの限界は4GBです。

ある場合には、ユーザーはNTFSを FATに変換しなければなりません。例えば、ターゲットディスクとプログラムはFATだけをサポートする場合、ユーザーはNTFS を FATに変換する必要があります。では、どのようにNTFS を FATに安全に変換しますか。

実は、MiniTool Partition Wizardを使えば、この操作はかなり簡単です。NTFS を FATに変換する機能を使って、データが損なわれたことなく、使用者はファイルシステムの変換が完成できます。

ヒント: NTFS を FATに変換する機能は自動的認識を兼ねているので、変換している過程で、事実上のパーティションのサイズに応じて、ソフトウェアはNTFSパーティション をFAT 12、FAT 16、FAT 32に変換します。

NTFS を FATに変換する方法

下記のMiniTool Partition Wizardのチュートリアルに従って、データの損傷がなくファイルシステムをNTFS から FATに変換します。

１、ディスクマップ あるいは ディスク/パーティション/ボリュームのエリアでシステムファイルを変換する必要があるNTFSパーティションを選択します。

Convert NTFS to FAT 1

２、以下の方法のいずれかを使って、「NTFSを FATに変換」オプションを選択します。
  • 左の「パーティションの変更」オプションからクリックします。
  • NTFSパーティションを右クリックしてポップアップメニューから選択します。
  • メニューバーの「パーティション」をクリックしてドロップダウンメニューから選択します。

Convert NTFS to FAT 2

注意: 無料版のMiniTool Partition Wizardは NTFS を FATに変換するのをサポートしません。

３、左上コーナーの「適用」をクリックして変更を適用します。

Convert NTFS to FAT 3

４、ダイアログの「はい」をクリックして保留中の変更を適用します。

Convert NTFS to FAT 4

５、保留中の操作の終了を待ちます。

Convert NTFS to FAT 5

６、「すべての保留中の変更を正常に適用しました」というダイアログが現れたら、OKをクリックして操作を終了します。

Convert NTFS to FAT 6


ディスクのコピー

software logo ディスクのコピー

ディスクのコピーについて

これが複数スデップにわたって一つのディスクからの全てのパーティションとデータをコピーする機能で、ターゲットパーティションに対してGUIDパーティションテーブルを使ってMBR ディスクをコピーし、2TB以上のディスク空間が使えます。その機能は多くの時間を節約し、下記の場合では、役に立ちます。

１．小さいディスクをもっと大きなディスクにアップグレードしようとしているが、Windows OS、インストールしたプログラム、ゲーム記録などを失いたくありません。
２．毀損されたディスクを新しいのに替えようとしています。
３．故障が起った場合に備えて重要なディスクをコピーします。

コピーされた全てのパーティションとデータを正常に使えます。ソースディスクがシステムディスクであれば、ユーザーは目標ディスクからコンピューターを起動することができます。また、ソースディスクに保存されたデータを損傷しません。

注意：ターゲットディスクはソースディスクの中のデータを収められる大きさでなければなりません。

ディスクのコピー方法

１、MiniTool Partition Wizardをスタートして、メイン画面に入ります。

２、コピーしようとするディスクを選択して、赤い線で囲んだ三ケ所から「ディスクのコピー」あるいは「コピー」を選択します。ここでは、左のアクションパネルから「ディスクのコピー」を選びます。

copy disk select source disk and choose function

３、ソースディスクの内容を保存するディスクを選択して、「次へ」をクリックします。注意事項：ターゲットディスクの中の重要なデータが削除されるから、予めそれをバックアップします。

copy disk select target disk

４、コピーオプションの下の必要とする選択肢をクリックして、ターゲットディスクのレイアウトを定めます。あるいは、パーティションのハンドルの長さと位置を変えて、パーティションのサイズと位置を手動に変更します。勿論、パーティションのサイズをMB/GB /TB単位で入力します。それから、「次へ」をクリックしたら、提示が出ます。

copy disk select copy option

Note:
  • SSD あるいはアドバンストフォマートHD使用者であれば、「パーティションを1MBに調整します」オプションをぜひ確認してください。それはディスクの性能を高めます。
  • ターゲットディスクは2ＴＢ以上であれば、「対象ディスクにGUIDパーティションテーブルを使用します」オプションをお薦めします。MBRディスクは最大的に2TBのディスクサイズをサポートすることに対して、それは2TB以上のディスクを支持します。
  • ターゲットディスクに対してGUIDパーティションテーブルを使ってMBRシステムディスクをコピーすることをMiniTool Partition Wizard無料版はサポートしません。
  • ソースディスクはシステムディスクである場合、「対象ディスクにGUIDパーティションテーブルを使用します対象ディスクにGUIDパーティションテーブルを使用します」オプションを選択したら、BIOSモードを UEFIモードに変換するのを忘れないようにしてください。
  • 「対象ディスクにGUIDパーティションテーブルを使用します」オプションを選択しない場合、本来のGPTディスクでもMBR ディスクになります。
  • ソースディスクはGPTディスクであれば、「対象ディスクにGUIDパーティションテーブルを使用します」オプションが見えません。

copy gpt disk choose copy option

５、ターゲットディスクから起動する方法を紹介するから、ポップアップ提示を真面目に読んでください。「完了」をクリックして続けます。

copy disk copy note

６、左上コーナーの「適用」をクリックして、保留中の操作を適用します。システムディスクをコピーしている場合、MiniTool Partition Wizardはコンピューターをもう一度起動することを提示します。「今すぐ再起動」をクリックされたら、ブートモードでソフトウェアはパーティションとデータを新しいディスクにコピーします。全ての操作が終わったら、コンピューターは自動的に再起動します。この時、ディスクが成功に丸ごとコピーされたことが見えます。

copy disk apply changes

デイスクのコピーについてのMiniTool Partition Wizardチュートリアルは以上です。


パーティションのコピー

software logo パーティションのコピー

パーティションのコピーについて

「Copy Partition/パーティションのコピー」機能によってデータが失われることなく、パーティションの中の全てのデータは簡単にほかのパーティションにコピーされます。ファイルを直接にコピーするより、パーティションのコピーはそれほど時間がかかりません。ですから、一つのパーティションに保存してあるファイルをバックアップしようとする時、パーティションを丸ごとコピーしてください。

MiniTool Partition Wizardでパーティションをコピーしているうちに、データ保護ソリューション例えば (停電など) 電力が途切れた時の保護モードに自動的に入ります。停電で給電がなかったら、データの安全を心配する必要はありません。

パーティションのコピー方法

パーティションのコピー方法

１、 MiniTool Partition Wizardを実行して、メイン画面に入ります。

２、 コピーしようとするパーティションを選択して、「Copy Partition」機能を左側あるいはツールバーから選びます。ここで、パーティションEを例にします。

copy partition select the partition and choose function

３、 パーティションリストから未割り当て領域を選択して選択されたパーティションのコピーを保存します。そのコピーは新しいパーテイションになります。そして、「次へ」をクリックします。未割り当て領域はソースパーティションの中の全てのデータを収められる大きさでなければなりません。

copy partition mark a location to save the copy

４、 長方形のバーを長くしてパーティションを拡大するあるいは短くしてパーティションを縮小します。または、パーティションのサイズを MB単位で明確に定めます。他に、MBRディスクの中で作成する新しいパーティションであれば、パーティションのタイプ（基本/論理）を選択できます。それから「完了」をクリックします。

copy partition edit partition

Tip: the option "Copy the partition with resize" makes it possible to change partition size, so please keep it checked if you want to resize partition.

ヒント：「Copy the partition with resize」というオプションを選べば、パーティションのサイズが調整できます。パーティションを調整したいとき、それを選択してください。

５、 「適用」をクリックして、変更を適用します。

copy partition apply changes

パーティションのコピーにいついてのMiniTool Partition Wizardのチュートリアルは以上です。


ボリュームのコピー

software logo ボリュームのコピー

ボリュームのコピーについて

誤っての削除/フォーマット、ワイルスの侵入、ハードウェア障害などの原因でボリュームが失ってしまって、ダイナミックディスクに保存されたデータは絶対に安全とは限らないから、重要なファウルのバックアップは必要です。それでも、特に多すぎるファイルをバックアップ時、それを一つずつコピーするのはあまりに時間がかります。幸いなことに、「ボリュームのコピー」というMiniTool Partition Wizardの機能はダイナミック全体を正しく複製し、多くの時間を節約します。そのコピーはソースボリュームのように直接に使います。

注意事項：MiniTool Partition Wizardの無料版はダイナミックボリュームをサポートしません。プロ版とアドバンスド版をご購入頂ければと思います。

ボリュームのコピー方法

１、 MiniTool Partition Wizardを実行してメイン画面に入ります。

２、 コピーする必要があるボリュームを選択して左のパネルから「ボリュームのコピー」を選択します。あるいは、右クリックメニューから、それを選択します。

copy volume select source volume and choose function

３、 ソースボリュームのコピーを格納するように、ダイナミックディスクの中でボリュームあるいはベーシックディスクの未割り当て領域を選択してターゲット場所にします。「次へ」をクリックします。

copy volume mark a location to save the copy

提示：ソースボリュームをダイナミックボリュームの位置にコピーしては、次の警告が見えます。

copy volume warning

予め必要なデータをバックアップしてください。操作を確認したら、「はい」をクリックして続けます。

４、 ボリュームハンドルの長さを調整してボリュームをリサイズします。また、まるハンドルの位置を変更してボリュームを移動します。または、ボリュームのサイズをＭＢ単位で入力します。それから、「完了」をクリックします。

copy volume edit volume

５、 「適用」をクリックして変更を適用します。

copy volume apply change

MiniTool Partition Wizardによって、ボリュームをコピーするのは終わりました。


パーティションの作成

software logo パーティションの作成

パーティションの作成について

パーティションの作成によって利用者は未割り当て領域で新規ボリュームが作れます。同じドライブでオペレーティングシステムと個人データのために二つのパーティションを作れば、コンピュータークラッシュの時に個人データが失われる可能性は低くなります。それに、ハードドライブをいくつかのパーティションに分割することで、気楽に様々なデータの分別管理ができます。

Windows 10/8/7 / Vista / XPでパーティションを作成する方法

Windows 10/8/7/Vista/XPのユーザーであれば、無料で Norton Partition Magic alternative - MiniTool Partition Wizardを利用して手軽にパーティションを作成することができます。まずは、このフリーウエアをダウンロードしてWindowsにインーストールします。

ステップ:
パーティションウィザードをWindows 10に応用することを例にします。勿論、Windows 7 /Windows 8でパーティションを作成することは同じです。

ステップ１: 次の方法のいずれかを選択して「パーティションの作成」という機能をクリックします。

未割り当て領域を選択した後に左のメニューから「パーティションの作成」をクリックします。
未割り当て領域に右クリックしてドロップダウンメニューから「新規作成」オプションを選びます。

Create Partition 1

ステップ２: この画面でパーティションラベル、パーティションタイプ、ドライブ文字、ファイルシステム、クラスターサイズ、パーティションの ボリューム、パーティションの位置、アラインメント方式を含んだパラメーターを確認することが期待されます。
修正しなければ、全てデフォルトのままに保ちます。その後、「OK」ボタンをクリックしてこのソフトウェアのメイン画面に戻ります。

Create Partition 2

ヒント:
  • パーティションを作成している間に、このパーティションをMBあるいはCylinderに設定できます。
  • cylinderにアライメントするという機能はより古いOSバージョン、例えば、Windows XP とWindows Vistaで使用されていることを知っておく必要があります。より新しいMicrosoft OSと最新のLinuxではデフォルトのままMBアライメントにされます。
  • 論理パーティションのためにcylinderを選ぶと、８MB未割り当て領域の空間があります。基本パーティションを作って、cylinderにアライメントするというオプションを選んでは8 MBの未割り当て領域はありえません。

ステップ３: Windows 10の中に作ろうとするパーティションをプレビューできます。同意の上で上コーナーの「適用」ボタンをクリックしてパーティションの作成を適用します。

Create Partition 3

Create Partition 4

ヒント:
  • このフリーウェアによってFAT/FAT32/exFAT/NTFS/Ext2/Ext3/Ext4/Linux Swap/未フォーマットされる/パーティションをを作成することはできます。
  • このフリーウェアはディスク管理によって実現できない32 GB以上のFAT32パーティションをの作成には役に立ちます。作成に利用可能な未割り当て領域がない場合は、「パーティションの移動/サイズ変更」を試してフリースペースを解放させ、新規パーティションを作成します。
  • Windows Serverのユーザーの場合、MiniTool Partition Wizard サーバー版 をご利用ください。


ボリュームの作成

software logo ボリュームの作成

ボリュームの作成について

MiniTool Partition Wizardの「ボリュームの作成」によって、使用者はシンプルボリューム、スパンボリューム、ストライプ ボリューム（RAID0） 、ミラーボリューム(RAID 1)、RAID5を含んだダイナミックディスクボリュームが作れます。ボリュームによって、必要となる前提条件が違います。

シンプルボリューム: シンプルボリュームはダイナミックディスクボリューム種類の一つで、シングルなダイナミックディスクの空き領域から構成されています。
スパンボリューム: スパンボリュームはダイナミックボリュームで複数の物理ディスクの空き領域を含んでいます。スパンボリュームを作るには少なくとも２台のダイナミックディスクに起動ディスクを必要としています。
ストライプ ボリューム（RAID0）: ストライプ ボリュームはダイナミックボリュームで、複数のダイナミックディスクのストライプにデータを保存します。Windowsにサポートされる全てのボリュームのパフォーマンスを向上させるが、障害を許容できません。
ミラーボリューム(RAID 1): 選択されたボリュームに等しいコピーを二つ提供します。ミラーボリュームに書き込まれたデータは二つのコピーに保存されます。それでディスクの容量は元の50パーセントになります。
RAID5: 3台のハードドライブ（例えば、IDE、SCSI 、混合構造のハードドライブ）は必要です。RAID5と繋がったディスクはダイナミックディスクでなければなりません。それに、オペレーティングシステムブートファイルとシステムファイルはほかのボリュームに保存されなければなりません。

提示:MiniTool Partition Wizardの無料版はダイナミックボリュームの作成をサポートしません。プロ版とアドバンスド版をお薦めします。MiniTool Partition ソフトウェアの比較を見通してください。

ボリュームの作成方法

１、ボリュームを作ろうとする使用者は下記のボリュームの作成についてのMiniTool Partition Wizardのチュートリアルをご覧ください。

ダイナミックディスクの空き領域を選択して左のパネルから「ボリュームの作成」をクリックします。あるいは右クリックメニューから「ボリュームの作成」を選択します。

create volume

２、ダイアログの中で作ろうとするボリュームの種類を選択します。わが社のソフトウェアはサポートできる種類をリストします。ここで、シンプルボリュームだけが作れます。シンプルを選択し、「次へ」をクリックして下の画面に入ります。

simple

３、ボリュウムの作成の場所となる対象ディスクを選択して、右のボックスに加えるように「追加」オプションを選択して、「次へ」をクリックして続けます。

select disk

４、新しく作られたボリュームのためにボリュームラベル、ファイルシステム、ドライブレター、クラスターサイズ、ボリュームサイズ/位置といったペラメーターを設置し、「完了」をクリックして、メイン画面に戻ります。

volume

５、使用者は選択されたダイナミックディスクに新しいボリュームの出現が見えます。左上のコーナーの「適用」をクリックして、プレビュー効果を適用します。

apply


パーティションの一括削除

software logo パーティションの一括削除

パーティションの一括削除について

優れたパーティションソフトウェアに提供された「すべてのパーティションの削除」機能は複数のパーティションを一括削除できます。ヒント：ブートパーティションを含んだディスクに対して操作しないでください。さもなければ、起動に失敗するのは現れる可能性があります。

パーティションを一括削除する方法

下記のパーティションの一括削除についてのMiniTool Partition Wizardのチュートリアルに従ってください。
好きな方法を選んで機能をアクティブにします。
方法一：パーティションを削除しようとするディスクを選びます。左のアクションパネルから「すべてのパーティションの削除」を選択します。
方法二：対象ディスクを選択してメニューの「ディスク」をクリックします。ドロップダウンメニューから「すべてのパーティションの削除」をクリックします。
方法三：パーティションの削除を必要とするディスクを右クリックしてポップアップメニューから「すべてのパーティションの削除」をクリックします。

delete all partition

２、この画面では、「はい」をクリックしてパーティションを削除するコマンドを実行します。

delete

３、最後に、「適用」をクリックして保留中の操作を適用します。

apply


パーティションの削除

software logo パーティションの削除

パーティションの削除について

パーティションを削除する機能によってユーザーは指定されたパーティションを削除できます。

パーティションの削除方法

１、リストされたオプションからお好きな方法を選んでパーティションの削除機能をアクティブにします。

方法一：ターゲットパーティションを選択して、左のパネルから「パーティションの削除」をクリックします。

方法二：ディスクから削除するパーティションを選択して、「パーティション」>「削除」をクリックします。

方法三：ターゲットパーティションを右クリックしてポップアップメニューから「削除」をクリックします。

delete partition

２、「適用」をクリックして「はい」ボタンをタップし、ソフトウェアに削除操作を実行させます。

apply

MiniTool Partition Wizardのチュートリアルに従って無用のパーティションが容易く削除されます。

ヒント：

Windows 10/8/7ではシステムパーティションあるいはページファイル、クラッシュダンプファイル、ハイバネーションファイルを含んだパーティションを削除しようとするなら、MiniTool Partition Wizard プロ版 を使ってブータブルCDを作成し、そのブータブルCDでコンピューターを起動してWinPE環境でシステムパーティションを削除します。詳細については、「解決済―アクティブなシステムパーティションを削除できません」を参考してください。


ボリュームの削除

software logo ボリュームの削除

ボリュームの削除について

余分な/使用していないボリュームがあれば、「ボリュームの削除」機能を使って、もっと大きな未割り当て領域を手にします。

注意事項：
ユーザーがボリュームを削除した後、選択されたボリュームの中の全てのデータは削除されます。ボリュームを削除しようとする時、慎重に考えてください。
ボリュームが削除されると、全てのボリュームスライスも削除されます。

真面目に下のMiniTool Partition Wizardのチュートリアルに従って成功にターゲットボリュームを削除します。

提示: MiniTool Partition Wizardの無料版はダイナミックボリュームの削除をサポートしません。プロ版とアドバンスド版をお薦めします。MiniTool Partition ソフトウェアの比較を見通してください。

ボリュームの削除方法

１、ソフトウェアを実行して、メイン画面に入ります。削除する必要があるボリュームを選択して左のパネルから「ボリュームの削除」を選択します。あるいは、右クリックメニューからそれを選択します。

select delete volume

２、メイン画面に戻った後に、ボリュームがダイナミックディスクから取り出されたことが見えます。それはただプレビュー効果だから、「適用」をクリックして適用します。

apply


すべての変更の破棄

software logo すべての変更の破棄
この機能を使用すると、ユーザーは最後の変更を取り消すのではなく、1回でディスクやパーティションの変更をすべて破棄できます。実行するには３つの方法があります。

1.上部の「破棄」ボタンを選択します。

Discard All Changes 1

2. 「一般」のドロップダウンリストから「すべての変更を破棄」を選択します。

Discard All Changes 2

3.ショートカットキーCtrl + Dを使用します。


ディスクマップの位置

software logo ディスクマップの位置
次のスクリーンショットで示したように、ディスクマップの位置は上部から下部あるいは下部から上部に変更できます。

Disk Map Location


ディスク & パーティション

software logo ディスク & パーティション
MiniTool Partition Wizardを実行した後、ディスク/パーティション/ボリュームリスト から直接に管理したいディスクあるいはパーティションを選択します。

Disk & Partition

注意:
1、MiniTool Partition Wizard無料版はボリュームとダイナミックディスクの管理をサポートしません。MBR/GPTタイプのベーシックディスクだけサポートします。

2、MiniTool Partition Wizardはリームバブルディスクをサポートしません。しかし、異なったインタフェースのUSBと外付けのディスクには対応できます。


ディスクのサーフェステスト

software logo ディスクのサーフェステスト

ディスクのサーフェステストについて

時々、操作を実行しているときあるいはファイルを開くとき、驚いたことに、コンピューターの運転速度はとても遅いあるいは雑音が出ることがあります。ハードディスクに不良セクターがある場合、この問題が現れる恐れがあります。それでは、どのように不良セクターがあるかどうかチェックしますか。

MiniTool Partition Wizard の「ディスクのサーフェステスト」機能は、セクターからデータを読み出して各セクターの状態をスキャンします。ディスクブロックにエラーがないと緑色にマークし、エラーがあるディスクブロックを赤い色にマークします。不良セクターがあると、ディスクの全てのデータを移動して、特定のソフトウェアを使って、不良論理トラックから保護します。その後、まだ赤い色があると、専門家に依頼して物理的な不良セクターを修理します。

ディスクのサーフェステスト方法

１、ターゲットディスクを選択して左のパネルから「サーフェステスト」を選びます。あるいは、ターゲットディスクを右クリックしてドロップダウンメニューから「サーフェステスト」を選びます。

disk surface test

２、新しい画面の「今すぐ開始」をクリックしてサーフェステストを始めます。あと、ソフトウェアは自動的にディスクのサーフェスをテストして、結果を表示します。

surface scan complete

MiniTool Partition Wizardのチュートリアルを読んで、ハードディスクの中に不良セクターがあるかどうかをチェックする方法が分かります。


終了

software logo 終了
MiniTool Partition Wizardを終了するには、2つの方法があります。1つは、 「一般」のドロップダウンリストから 「終了」を選択することです。もう1つはウィンドウの右上にある閉じるボタンをクリックすることです。

exit


パーティションの一覧

software logo パーティションの一覧

パーティションの一覧について

パーティションを一覧することはそのパーティションが変更したいものを確認します。例えば、ブートモードでパーティションを管理する場合、ドライブレターを提供してくれないから、パーティションそれぞれを見分けしにくいです。予めパーティションを一覧して管理するのは便利で、Windowsでも同じです。それでは、どのようにパーティションを一覧しますか。MiniTool Partition Wizardのチュートリアルをお読みください。

パーティションを一覧する方法

提示：MiniTool Partition Wizardの現在のエディションはFAT12、 FAT16、FAT32 と NTFSファイルシステムの一覧だけをサポートします。

１、ターゲットパーティションを選択して、アクションパネルから「パーティションの一覧」を選びます。

explore partition

２、ツリー構造でパーティションのファイルを全部リストします。ファイルサイズと作成時間と変更時間を見通すことができます。

view files

MiniTool Partition Wizardのチュートリアルを読んでいただき、パーティションを一覧する方法がすでにわかると思います。


ボリュームの一覧

software logo ボリュームの一覧

ボリュームの一覧について

「ボリュームの一覧」は簡単な機能です。MiniTool Partition Wizardによって、ボリュームの中のファイルサイズとその作成時間と変更時間が分かります。

有料版だけによってその機能が利用できます。また、FAT とNTFS システムだけサポートします。

ボリュームの一覧方法

MiniTool Partition Wizardを使って「ボリュームの一覧」はとても簡単です。ボリュームを一覧する方法を知ろとするなら、MiniTool Partition Wizardのチュートリアルをお読みください。

１、ターゲットボリュームを選択して、ポップアップメニューあるいは左のアクションパネルから「ボリュームの一覧」選びます。

explore volume

２．ボリューム一覧はファイルサイズと作成時間と変更時間をツリー構造で展示します。この機能は有料版だけによって利用できます。MiniTool Partition Wizardの現在のエディションはFAT12/16/32 とNTFSシステムだけをサポートします。

explore


パーティションの拡張

software logo パーティションの拡張

パーティションの拡張について

同じディスクでの他の既存パーティションあるいは未割り当て領域から空き領域を獲得して直接にパーティションを拡張します。一方、「移動/サイズ変更」は隣接した未割り当て領域に限られています。下記の二つの場合、「パーティションの拡張」はお薦めします。
１、隣接していない未割り当て領域あるいは空き領域にパーティションを拡張します。
２、ディスクでは未割り当て領域も空き領域もありません。

パーティションの拡張方法

１、MiniTool Partition Wizardを実行して、メイン画面に入ります。

２、拡張する必要があるパーティションを選択して左のアクションパネルから「パーティションの拡張」を選ぶあるいは右クリックメニューから「拡張」を選びます。

extend partition select the partition and choose function

３、「以下の空き領域から」のドロップダウンリストを開いてパーティションあるいは未割り当て領域を選択して空き領域を獲得します。左あるいは右に向いてハンドルをドラッグして獲得する空き領域の大きさを決めます。それに応じて、パーティションのサイズも直感的に変更します。その後、OKをクリックして続けます。

extend partition choose partition or unallocated space to take free space

４、上の「適用」ボタンをクリックして変更を適用します。

extend partition apply changes

パーティションの拡張についてのMiniTool Partition Wizardのチュートリアルは以上です。


パーティションのフォーマット

software logo パーティションのフォーマット

パーティションのフォーマットについて

その機能によって、ユーザーはパーティションのデータを抹消でき、実需に応じるように指定されたパーティションのペラメターを再構成することができます。注意事項：フォーマットすることはターゲットパーティションのデータを全部損ないます。システムパーティションとスタートパーティションはフォーマットされると、現行のOSは正常にブートできません。

パーティションのフォーマット方法

１、MiniTool Partition Wizardを実行して次の画面に入ります。フォーマットする必要があるパーティションを選択して左のパネルから「パーティションのフォーマット」機能を選びます。

Format Partition 1

２、それから、選択されたパーティションのパーティションラベル、ファイルシステム、クラスターサイズを設置して、「OK」をクリックします。

Format Partition 2

フォーマットされたパーティションをプレビューすることができます。満足であれば、上の「適用」ボタンをクリックして変更を適用します。

Format Partition 3

パーティションのフォーマットについてのMiniTool Partition Wizardのチュートリアルは上記のように展示されています。


ボリュームのフォーマット

software logo ボリュームのフォーマット

ボリュームのフォーマットについて

「ボリュームのフォーマット」によって、ワイルスに感染された余分のデータがあるボリュームを管理できます。ターゲットボリュームの「ボリュームラベル」、「ファイルシステム」、「クラスタサイズ」がリセットできます。下記のボリュームのフォーマットについてのMiniTool Partition Wizardのチュートリアルをご覧ください。

提示：MiniTool パーティションウィザードの無料版はこの機能を支持しません。プロ版とアドバンスド版をお薦めします。ソフトウェアのエディションの比較.を見通してください。

ボリュームのフォーマット方法

１、ソフトウェアを実行した後、次のメイン画面が見えます。フォーマットする必要があるボリュームを選択して左のパネルから「ボリュームのフォーマット」を選択します。あるいは右クリックメニューからそれを選択します。

select format volume

2、ターゲットボリュームの「ボリュームラベル」、「ファイルシステム」、「クラスターサイズ」が設置できます。「OK」をクリックして、メイン画面に戻ります。

format volume

3、フォーマットされたボリュームが現れます。「適用」をクリックして、変更を適用します。

apply


ヘルプ

software logo ヘルプ
メニューバーの「ヘルプ」項目には、以下の6項目があります。

1、FAQ：「ヘルプ>FAQ」をクリックしてウェブサイトに入ります。
(https://www.partitionwizard.com/faq.html) パーティションとハードディスクの管理に関する一般的な問題を解決するためのソフトウェアの使用方法を示しています。

faq

2、コンテンツ：「ヘルプ>FAQ>コンテンツF1」をクリックするあるいはF1を直接クリックしてプログラムに関する機能チュートリアルが展示される画面に入ります。

contents

3、アップグレードのチェック：「ヘルプ>アップグレードのチェック」をクリックしてソフトウェアは使用可能な新バージョンがあるかどうかをチェックします。

checking for upgrade

4、ライセンスキーを入力：ユーザーが公式サイトからライセンスキーを購入した場合、「ヘルプ>ライセンスキーを入力」をクリックして、該当するバージョンに登録するために、ライセンスキーをポップアウトインターフェイスに入力します。

enter license key

5、デバッグヘルプ：

  • ログファイルをエクスポート:
    「ヘルプ>デバッグ>ログファイルをエクスポート」をクリックして操作のログをエクスポートし、指定されたパスに保存します。

    ステップ1：「ヘルプ>デバッグ>ログファイルをエクスポート」をクリックします。

    export log

    ステップ2：適切なストレージパスを選択し、ファイル名を設定して「保存」をクリックします。

    set file name

    最後に、ログは指定されたパスに格納されます。

  • ディスク構成をエクスポート:
    ステップ1：「ヘルプ>デバッグ>ディスク構成をエクスポート」をクリックします。

    export disk configuration

    ステップ2：このディスク構成を保存するための適切なパスを選択し、このポップアウトインターフェイスに名前を設定します。次に、「保存」をクリックします。

    set file name

    ディスク構成は、指定されたパスに格納されます。

  • スクリーンショットを作成:
    ステップ1：「ヘルプ>デバッグ>スクリーンショット」をクリックします。

    make screenshot

    ステップ2：ポップアウトウィンドウでオプションを変更して「スクリーンショットを保存」をクリックして続行します。

    screenshot

    ステップ3：この2番目のポップアウトウィンドウで、ストレージパスを選択し、スクリーンショットの名前を追加してから[保存]をクリックします。最後にスクリーンショットは指定されたパスに保存されます。

    set file name

  • デバッグ用イメージの作成:
    この機能はデバッグ用イメージの作成に役立ちます。作成されたイメージファイルにはファイルシステム情報のみが含まれます。 NTFSファイルシステムのみをサポートしています。

    ステップ1：「ヘルプ>デバッグ>デバッグ用イメージの作成」をクリックします。

    make debug image

    ステップ2：ターゲットパーティションを選択し、「参照」ボタンをクリックします。ポップアウトウィンドウで適切な保存パスを選択してファイル名を設定します。その後、「保存」を押して続行します。

    browse and set file name

    ステップ3：「開始」をクリックします。このソフトウェアはデバッグイメージ作成プロセスを開始します。このプロセスが完了したら、「OK」を押してください。次に、デバッグイメージが指定されたパスに保存されます。

    start

  • デバッグ用イメージの復元:
    この機能は、デバッグ用イメージファイルをパーティションに復元し、NTFSファイルシステムだけサポートします。

    ステップ1：「ヘルプ>デバッグ>デバッグ用イメージの復元」をクリックします。

    restore debug image

    ステップ2：ポップアウトウィンドウの「参考」ボタンをクリックします。

    browse

    ステップ3：この2番目のポップアウトウィンドウでコンピュータからターゲットデバッグイメージを選択し、[開く]を押して続行します。

    open

    ステップ4：この画面からパーティションを選択し、「開始」をクリックします。ポップアウトウィンドウから「はい」を押して復元プロセスを開始します。

    start restoring

    注意：選択したパーティションにはデバッグイメージを復元するのに十分な領域が必要です。

    ステップ5：復元プロセスが完了したら、「OK」をクリックします。

    ok

6、製品概要：「ヘルプ>製品概要」をクリックします。次のようなポップアウトウィンドウが表示されます。このウィンドウには、コンパイル日付、コンパイル時刻、著作権など、このソフトウェアに関する情報が表示されます。

about


パーティションの表示不表示

software logo パーティションの表示不表示

パーティションの表示/非表示について

ほとんどのユーザーは既に貴重な写真や業務書類や個人のファイルなどをコンピュータのハードドライブに保存することに慣れています。その場合、他の人が許可なしで機密のファイルにアクセスしないようと考えています。その時、意地悪い人に見られないためにパーティションを表示/非表示にすることにできます。ユーザー自分自身も非表示されたパーティションが見えません。ですから、パーティションをアクセスできるように表示する必要があります。

パーティションを表示/非表示にする一般的な場合

１、同じコンピューターで複数のOSをインストールした場合、安全のためにシステムパーティションを非表示にしたほうがいいです。
２、ユーザーはリカーバーリツールあるいは他の重要なファイルを含んだパーティションを非表示にしようとするかもしれません。
３、非表示されたパーティションの中のファイルを使用するために、予め表示する必要があります。
４、非表示されたパーティションの中のファイルを家族や友達と共有するためには、表示する必要があります。

パーティションを表示/非表示にする方法

関連の経験と知識に欠けているので普通のユーザーはパーティションを表示/非表示にする方法をはっきり分かりません。私たちはそのいい方法をご提供します：役に立つパーティションマネージャー「MiniTool Partition Wizard」は優れたオプションです。

今、パーティションの表示/非表示についてのMiniTool Partition Wizardのチュートリアルをお目にかけます。

１、ソフトウェアを実行して、メイン画面に入ります。ターゲットパーティションを選択して、左のパネルから「パーティションを非表示」選ぶあるいはターゲットパーティションを右クリックしてそれを選択します。

select hide partition

２、レターが付けていないターゲットパーティションは画面に現れます。「適用」をクリックして、変更を行います。

apply

同様に、パーティションを表示する必要があれば、ソフトウェアの「パーティションを表示」を選択します。

１、ターゲットパーティションを選択して、左のパネルから「パーティションを表示」選ぶあるいはターゲットパーティションを右クリックしてそれを選択します。

select unhide partition

２、ターゲットパーティションに新しいドライブレターを設置して頂くダイアログが出ます。レターを選択し、「OK」をクリックしてメイン画面に戻ります。

set drive letter

３、ドライブ文字付けのターゲットパーティションが現れます。「適用」をクリックして、変更を適用します。

apply


GPTディスクに初期化

software logo GPTディスクに初期化

GPTディスクに初期化することについて

コンピューターの容量を高めるように、新しいハードディスクを取り付けるのはいい方法とされています。ハードウェア技術の発展につれて、大容量ハードディスクは普及しつつある。新しい大容量ハードディスクをコンピューターに接続した後、データ記憶に使うのにGPT/MBRディスクに初期化しなければなりません。

しかし、ディスクの初期化方法は注目されています。GPTに初期化したらどうですか。MBRに比べて、GPTは二つの主な長所があります。
  • GPTディスクはパーティションを128 個ほどサポートできるのに対して、MBR ディスクはせいぜい四つの基本パーティションあるいは三つ基本パーティションと一つの拡張パーティションをサポートできます。
  • GPTが管理できるディスク最大容量は18 EBであるのに対して、、MBR デスク容量はただ2 TBにすぎません。

だから、ほとんどの人はディスクをGPTに初期化する傾向があります。GPTディスクに初期化することについて、MiniTool Partition Wizardをお薦めします。今、このソフトウェアを無料でダウンロードして、ディスクを初期化にします。

GPTディスクに初期化する方法

１、GPTに初期化したいディスクを選択します。

Initialize to GPT Disk 1

2、以下の方法から一つ選んで「GPTディスクに初期化」を選択します。
a.「ディスク変換」の下でクリックします。
b.ターゲットディスクの右クリックメニューからクリックします。
c.メニューバーの「ディスク」を選択して、ドロップダウンメニューからクリックします。

Initialize to GPT Disk 2

３．左上のコーナーの「適用」を押して、保留中の操作を適用します。

Initialize to GPT Disk 3

４．ダイアログの「はい」をクリックして、変更を確定します。ほかのアプリケーションを全部終了することをお勧めします。

Initialize to GPT Disk 4

５、最後に、OKをクリックします。

Initialize to GPT Disk 5


MBRディスクに初期化

software logo MBRディスクに初期化

MBRディスクに初期化することについて

以下の原因で、ますます多くのユーザーはMBRよりディスクをGPTに初期化します。
  • 大きなディスク容量を求めます
  • もっと多くのパーティションをもらいます
  • ディスクの性能を高めます

ところで、もう一つオペレーティングシステムをGPTディスクに取り付ける場合、ユーザーはがっかりするかもしれません。 原因は簡単です----GPT ディスクから起動することは BIOSシステム にサポートされないからです。この場合、オペレーティングシステムを全部保留するように、MBRディスクに初期化する必要があります。

これで、問題の解決に使えるMiniTool Partition Wizardを紹介します。

MBRディスクに初期化する方法

経験がなくても、MBRディスクに初期化する方法を知らなくても、心配することでもありません。MiniTool Partition Wizardのチュートリアルに従って、手軽にMBRディスクに初期化します。

１、 ディスクマップ あるいはディスク/パーティション/ボリュームリストのエリアからターゲットディスクを選択します。

Initialize to MBR Disk 1

2、 以下の方法から一つ選んで「MBRディスクに初期化」を選択します
a. 「ディスク変換」からクリックします。
b. ターゲットディスクの右クリックメニューから選択します。
c. メニューバーの「ディスク」を選択して、ドロップダウンメニューからクリックします。

Initialize to MBR Disk 2

３、左上のコーナーの「適用」をタップして、保留中の操作を適用します。

Initialize to MBR Disk 3

４、ダイアログの「はい」をクリックして、保留中の操作を確定します。

Initialize to MBR Disk 4

５．最後に自動的に出てきたダイアログの「OK」をクリックします。

Initialize to MBR Disk 5


パーティションラベルの変更

software logo パーティションラベルの変更

パーティションラベルの変更について

パーティションラベルはパーティションに指定した名前で、使用者はそれによって迅速に特定のパーティションを識別できます。パーティションラベルが強引に要求されていないが、特に多くのパーティションが作られた場合、それによって各パーティションの中身をより簡単に確認します。データがパーティションラベルにぴったりしないと、（例えば、仕事データが保存されたパーティションはゲームに名付けられたときに）、変更することができます。

パーティションラベルの変更方法

１、対象パーティションを選択して、左のパネルの「パーティションの管理」あるいは右クリックメニューから「ラベル」を選択します。

change partition label

２、ダイアログボックスが出ます。今、選択されたパーティションのラベルが設定/変更できます。そして、「OK」をクリックしてメイン画面に戻ります。

label partition

３、「適用」をクリックして、変更を適用します。

apply

MiniTool Partition Wizardによって成功にパーティションラベルを変更することが完了しました。


无标题文档

MiniTool Partition Wizard

  • Partition Wizardの使用

    • 一般

      • 変更の適用
      • すべての変更の破棄
      • 終了
      • ディスク再読込
      • 前回の変更を取り消す
      • ヘルプ

    • ビュー

      • ツールバー、凡例バー、アクションパネル
      • ディスクマップの位置
      • フォント変更

    • Partition Wizardの基礎

      • Partition Wizardのメイン画面
      • ディスク＆パーティション
      • 操作を選択

  • 特色な機能

    • すべてのパーティションをアライメント
    • パーティションのアライメント
    • データ紛失がなく、クラスタサイズを変更
    • ダイナミックボリュームのクラスタサイズを変更
    • ディスクのコピー
    • パーティションのコピー
    • ボリュームのコピー
    • パーティションの拡張
    • OSをSSD/ HDに移行
    • ダイナミックボリュームの移動/サイズ変更
    • パーティションの移動/サイズ変更
    • パーティションの復元
    • MBR再構築

  • ハードディスクのパーティション管理

    • パーティションの作成
    • ボリュームの作成
    • すべてのパーティションの削除
    • パーティションの削除
    • ボリュームの削除
    • パーティションのフォーマット
    • ボリュームのフォーマット
    • パーティションの表示/非表示
    • パーティションの結合
    • パーティションの分割
    • Windows記憶域スペースの作成
    • ディスクの抹消
    • パーティションの抹消

  • ディスク/パーティション変換

    • ダイナミックディスクをベーシックディスクに変換
    • FATをNTFSに変換
    • GPTディスクをMBRに変換
    • MBRディスクをGPTに変換
    • NTFSをFATに変換
    • GPTディスクに初期化
    • MBRディスクに初期化
    • アクティブ/非アクティブに設定
    • パーティションを論理に設定
    • パーティションをプライマリに設定

  • 他の機能

    • ドライブ文字の変更
    • パーティションの一覧
    • ディスクのサーフェステスト
    • パーティションのサーフェステスト
    • ファイルシステムのチェック
    • パーティションのシリアル番号を変更
    • パーティションのラベル変更
    • パーティションのType IDを変更
    • ボリュームラベルの変更
    • ボリューム文字の変更
    • ボリュームのファイルシステムをチェック
    • ボリュームの一覧
    • パーティションのプロパティ
    • ボリュームのプロパティ


パーティションの結合

software logo パーティションの結合

パーティションの結合について

パーティションを結合する機能でユーザーは隣り合った二つのパーティションを結合することができます。 ご注意頂きたいのはこの機能はNTFSパーティションだけに役に立ちます。FAT12/FAT16/FAT32にフォーマットされた対象パーティションであれば、このソフトウェアの「Convert FAT to NTFS」機能を使って予めNTFSに変換してください。ファイルシステムを変換することであなたのデータは損なわれないままに保ちます。

パーティションの結合方法

ここでパーティション結合のためのMiniTool Partition Wizardチュートリアルを見通してください。
１、リストされたオプションからあなたの好きな方法を選んでパーティションを結合することをスタートします。
方法一：このソフトウェアのメイン画面からソース パーティションを選んで左のパネルから「パーティションの結合」ボタンをクリックします。
方法二：この機能を実現するためにユーザーはソース パーティションを選んでメニューバーからパーティションをクリックします。そして、ドロップダウンメニューから「結合」をクリックします。
方法三：ソースパーティションを右クリックしてドロップアップメニューから「結合」をクリックします。

merge

２、コンソールではソフトウェアが拡張されるパーティションを明示してあることが見える。「次へ」だけをクリックして続けます。

next

３、選択してあるパーティションに結合されるパーティションを選択して、選択されたパーティションを収めるフオルダを名付けます。そして、「完了」ボタンをクリックしてソフトウェアのメイン画面に戻ります。

finish

４、メイン画面の中で、パーティションの結合効果をチェックします。満足であれば、左上コーナーの「適用」ボタンをクリックして結合を実行します。

apply


OSをSSD/HDD に移動

software logo OSをSSD/HDD に移動

OSをSSD/HDD に移動することについて

現在、コンピューターは単なるデータの保存と交換のメディアではなく、娯楽も提供しています。使用者はいい音楽曲目と映画をハードドライブにダウンロードしていつでも楽しめます。ハードドライブに保存するファイルサイズの上昇につれて、コンピューターの運転速度と反応速度は激しく影響されます。一方、SSDが世に出ることはユーザーにいい経験をもたらしてくれます。ですから、古いハードドライブを新しいSSDに替えるあるいはOS を新しいSSDに移動するのは何よりもコンピューターの性能と速度を高める選択になります。

また、ある大型なネトゲをハードドライブにダウンロードしなければなりません。これで、ハードドライブの空間は使い切れやすいです。この問題を解決するように、もっとも直接な有効な方法は古いハードドライブをもっと大きな新しいSSD/HDに替えるに越したことはありません。

使用者がWindowsまたプログラムを再インストールしたくないあるいはデータを無くしたくない場合、ぜひMiniTool Partition Wizard の[OSをSSD/HDに移行]機能に頼ってください。

以下はOSの移動についての MiniTool Partition Wizard のチュートリアルです。

ヒント:
その移動操作は ターゲットディスクの中の全てのデータを毀損します。予めデータをバックアップするあるいはほかの装置に移すことをお薦めします。ソースディスクの中のデータをちっとも影響しません。

OSをSSD/HD に移動する方法

１、 MiniTool Partition Wizard をスタートして、メイン画面に入ります。

２、 ツールバーの「OS をSSD/HDに移行」をクリックします。

migrate os to ssd hd choose correct function

３、正しい方式を選択してOSを移動します。「次へ」をクリックします。

migrate os to ssd hd choose the right method to migrate

システムディスクを置換します。
まず、システムディスクを移動する目的地である ターゲットディスクを選びます。「次へ」をクリックします。

replace hdd select target disk

それから、コピーオプションを選択します。または、MB/GP/TB単位で手動に明確なパーティションサイズを入力します。

replace hdd ssd select copy option

ヒント:
  • 「パーティションを1㎆に調整します」オプションはSSD あるいはアドバンストフォマートディスクの性能を高めます。そのような装置を使うなら、選択してください。
  • 「対象ディスクにGUIDパーティションテーブルを使用する」オプションを選択したら、2TB以上のハードディスクスペースを使うのは可能です。しかし、BIOSでUEFI起動を有効に設定しなければなりません。
  • ターゲットディスクに対して「GUIDパーティションテーブル」を使ってMBRディスクのOSを移行することを MiniTool Partition Wizard 無料版はサポートしません。
  • GPTディスクにインストールしたWindowsを移動しようとするなら、「対象ディスクにGUIDパーティションテーブルを使用する」オプションが見えません。

そして、ポップアップノートを読んで、「完了」をクリックして続けます。

boot from target disk note

最後に、「適用」をクリックして、保留中の操作を実行します。ダイアログの「はい」をクリックして変更を適用します。

repace hdd ssd apply changes

Windowsだけ移動する

transfer Windows only to hdd ssd select copy options

ターゲットディスクを選択してWindows10を移動します。「次へ」をクリックします。

transfer Windows only to hdd ssd select copy options

それから、コピーオプションを選択して「次へ」をクリックします。

transfer windows to hdd ssd only select target disk

ブートノートを読んで「完了」をクリックします。

boot from target disk note

最後に、ツールバーの「適用」をクリックして、保留中の操作を実行します。ダイアログの「はい」をクリックして変更を適用します。

transfer windows to hdd ssd only apply changes


ボリュームの移動サイズ変更

software logo ボリュームの移動サイズ変更

ボリュームの移動/サイズ変更について

ダイナミックディスクのボリュームのサイズを変更しようとする時、「ボリュームの移動/サイズ変更」機能は役立ちます。この機能によって、使用者は下記の三つの操作を実現できます。
１、シンプルボリューム、スパンボリューム、ストライプ ボリューム、ミラーボリューム、RAID5を含んだボリュームを縮小して未割り当て領域を解放します。その領域は新規ボリュームの作成あるいは他のボリュームの拡張に利用されることができます。
２、Disk Managementがシンプルボリュームおよびスパンボリュームを拡張することしかできないのにに対して、この機能はシンプルボリューム、スパンボリューム、ストライプ ボリューム、ミラーボリューム、RAID5を隣接した未割り当て領域に拡張します。
３、未割り当て領域を移動して拡張しようとするボリュームと隣接させます。

提示：MiniTool Partition Wizardの無料版は「ダイナミックボリュームの移動/サイズ変更」をサポートしません。プロ版あるいはアドバンスド版をご利用ください。MiniTool partition softwareの比較を見通してもいいです。

パーティションを移動/リサイズする方法

１、MiniTool Partition Wizardを実行して、メイン画面に入ります。

２、移動/リサイズしようとするボリュームを選択して左のパネルから「ボリュームの移動/サイズ変更」を選ぶあるいは右クリックメニューから選択します。

move resize dynamic volume select the volume to operate

３、長方形の分割線をドラッグしてハンドルを短くして、ボリュームを縮小します。同じ方法でハンドルを長くして、ボリュームを拡張します。または、MB/ GB/ TB単位でそのボリュームの前と後の未割り当て領域サイズを具体的に入力します。

move resize dynamic volume edit volume size

ボリュームの位置を移動するように、ハンドル全体をドラッグするあるいは手動的にMB/ GB/ TB単位でボリュームの前と後の未割り当て領域を定めます。必要とするボリュームのサイズと位置を決めたら、「OK」をクリックして続けます。

move resize dynamic volume edit volume location

４、上の「適用」をクリックして変更を適用します。

move resize dynamic volume apply changes

ヒント: ダイナミックディスクにおける操作の場合、ほとんどコンピューターを再起動する必要があるから、指示に従ってください。そして、MiniTool Partition Wizardは安全にブートモードで変更を適用します。

ボリュームの移動/サイズ変更についてのMiniTool Partition Wizardのチュートリアルは以上です。


パーティションのプロパティ

software logo パーティションのプロパティ
「プロパティ」機能でパーティションの詳細情報を確認することができます。パーティションはPartition Wizardに識別されるから、その機能は、 シリアル番号、クラスターごとのセクター数、ファイルレコードごとのセクター数、NTFSファイルシステムのインデックスレコードごとのセクター数、$MFTと$MFTMirrの論理クラスター番号、FATパーティションの数量、予約セクター数、FATごとのセクター数、ルートディレクトリー、クラスター数量とっいた詳しいファイルシステムペラメターを含んだパーティションのプロパティを展示します。また、Partition Wizardはパーティションの円グラブを提供するから、使用者は現時点のパーティションの容量を便利に直感的に見えます。

１、その機能を利用するからには、ターゲットパーティションをクリックして、「プロパティ」機能を選択してパーティションのプロパティを見ます。（ここで、GPTパーティションを例にします。）

properties

２、それから、「パーティション情報」のタブに、GPTディスクではパーティション Type IDとパーティション IDが見えます。

view type id

提示：パーティション Type IDとパーティション ID はGPTベーシックディスクだけから見えます。MBRディスクとGPTダイナミックディスクはそれをサポートしません．


パーティションの復元

software logo パーティションの復元

パーティションの復元について

以下の原因でパーティションは紛失されて消失します。誤っての削除、ウィルス攻撃、Norton Ghostの誤り、突然の停電、正しくないパーティションといったものです。「パーティションの復元」はパーティションの紛失に対するいい解決方法です。新しいパーティションがまだ作らないうちに、失われたパーティションを復元することができます。MiniTool Partition Wizardのチュートリアルは失われたパーティションと削除されたパーティションを復元する方法をご紹介します。

注意事項：MiniTool Partition Wizardの無料版は消失したパーティションと削除されたパーティションをスキャンすることだけできます。検出されたパーティションを復元するにはアドバンスト版にアップグレードしてください。

パーティションの復元方法

１、 MiniTool Partition Wizardをスタートして、メイン画面に入ります。

２、 パーティションが失われたディスクを選択して、左のパネルあるいはツールバーから「パーティションの復元」を選びます。

recover lost partition select disk and choose function

３、 「ディスク全体」、「未割り当て領域」、「指定範囲」から一つ選んでスキャンする範囲を選びます。そして、「次へ」をクリックします。

recover lost partition set scaning range

4、 方式を設置して指定範囲をスキャンします。「次へ」」をクリックします。

recover lost partition set scaning method

５、 既存パーティション、削除されたパーティション、失われたパーティションをチェックして必要とするものを選択します。「完了」をクリックします。

recover lost partition check all needed partitions

注意：必要とするパーティションを全部選択したことを確認して、パーティションが復元されたあとに選択されないパーティションは削除されますから。

６、 Windows Explorerでドライブレターが見えようにするなら、「ドライブレターの変更」機能を使ってドライブレターを指定し、上の「適用」ボタンをクリックして、パーティションの復元を適用します。

recover lost partition assign it a letter and apply changes

ヒント: 「パーティションの復元」機能が役に立たなければ、MiniTool Power Data Recoveryのプロ版を試みてください。

partition recovery

以上です。


パーティションのサーフェステスト

software logo パーティションのサーフェステスト

パーティションのサーフェステストについて

時々、パーティションの作成、パーティションの拡張、パーティションの縮小、パーティションの移動といったパーティションの管理は難しいです。例えば、パーティションツールは遅く運行するあるいは実行を停止します。パーティションに不良セクターがあるかもしれません。その時、ターゲットパーティションに不良セクターがあるかないか確認するパーティションサーフェステストツールが必要です。

ここで、MiniTool Partition Wizardをお薦めします。セクターからデータを読み出すことによって、パーティションの各セクターの状態をスキャンします。スキャンした後、エラーがないパーティションブロックは緑色にマークされ、さもなければ、赤色にマークされます。

パーティションのサーフェステスト方法

１、チェックしようとするターゲットパーティションを選択して「パーティションのチェック」あるいは「パーティション」メニューから「サーフェステスト」を選びます。

partition surface test

２、新しい画面で「今すぐ開始」をクリックしてパーティションのサーフェステストを始めます。その後、ソフトウェアは自動的にパーティションのサーフェスをテストし、結果を表示します。

surface scan complete

上記のMiniTool Partition Wizard のチュートリアルを読んだら、パーティションのサーフェステストによって、パーティションに不良セクターがあるかどうか気楽にチェックできます。


Partition Wizardのメイン画面

software logo Partition Wizardのメイン画面
使い勝手が良いMiniTool Partition Wizardのメイン画面は６部分から構成された：

1、メニューバー：一般、ビュー、ディスク、パーティション、ダイナミックディスク、ウィザード、及びヘルプ。

2、ツールバー：一般的な機能はここでリストされます。

3、ディスクマップ：ディスクにおけるパーティションと未割り当て領域の直感的なプレビューを使用者にお目にかけます。

4、アクションパネル：ウィザードとパーティション操作/ディスク操作を含んでいます。適用されない保留中の操作も展示されます。

5、ディスク/パーティション/ボリューム　リスト:コンピューターにおけるディスクとパーティション及び詳細。下記のデータは含まれています。

ドライブ文字、ラベル。ドライブ文字のないパーティションは「*」で示されます。
パーティションの総容量;
使用済みの容量;
未使用の容量;
ファイルシステムのタイプ;
パーティションのタイプ;
パーティションの状(「アクテイブ」：アクテイブなメインパーティション；「ブート」：システムはそのパーティションから起動します；「システム」：Windowsはそのパーティションにあります；「非表示」：非表示されたパーティション).

6、凡例バー：各種類の凡例は各種色でここで展示されています。

Partition Wizard Main Window

ディスク/パーティション/ボリューム　リストからパーティションまたはディスクを選ぶと、使用者は上部のパーティション/ディスク（ダイナミックディスク）メニュー、ツールバー/ アクションパネル/右クリックメニューでリストされた機能を実行できます。


MBRの再構築

software logo MBRの再構築

MBRは何ですか。

MBRはコンピューターのハードディスクにおける先頭セクタにある特殊な ローダコードです。それはOSのブートローダと記憶デバイスのパーティションテーブルを含んでいます。DOSがハードディスクを読み込んでいるうちに、MBRはパーティションを検査してパーティションのブート情報を探します。

それに、ローダコードは可変だから、使用者は複数のOSからMBRを起動できます。FDISKプログラムからそれが発見できます。MBRはパーティションテーブルに登録された特定のOSに制御を渡します。

MBRの再構築について

しかし、MBRはウイルス攻撃、誤っての操作、または突然の停電で損傷されます。MBRが損傷されると、MBRエラー3のようなブート問題が発生して黒い画面になる可能性があります。MiniTool Partition Wizardの「MBR再構築」機能は、Windowsが起動できなくても非常に簡単な操作でMBRを再構築できます。なぜならWindowsなしでコンピュータを起動するブータブルディスクを提供しています。

MBRの再構築方法

Windowsが起動できない場合、「ブータブルメディアビルダ」をクリックしてMiniTool Partition Wizard ブータブルメディア をダウンロードします。

それから、起動CD/DVD/USB flash driveあるいは起動ＣＤのisoイメージを作れます。その後、起動ディスクによってコンピューターを起動して、次の画面に入ります。ここで、1 番目のオプション「Partition Wizard」を選択してMiniTool Partition Wizardのメイン画面に入ります。

download bmb

MBR 障害を受けたシステムディスクを選んで、左のパネルから「MBR再構築」をクリックします。

minitool pe loader

最後に、「適用」をクリックして変更を適用します。

rebuild MBR

その後、MiniTool Partition Wizardの起動ディスクから終了してローカルのハードドライブから起動します。

rebuild MBR

MBRの再構築についてのMiniTool Partition Wizardチュートリアルは以上です。


ディスク再読込

software logo ディスク再読込
ディスクまたはパーティションを変更したが、MiniTool Partition Wizardはそのような変更を検出しない場合は、「一般」タブにある「ディスク再読込」機能を使用して手動でディスクおよびパーティション情報を再読込できます。

Reload Disk

または、F5キーを押してディスク情報を再読込することもできます。


パーティションの移動サイズ変更

software logo パーティションの移動サイズ変更

パーティションの移動/サイズ変更について

パーティションの移動/サイズ変更はWindowsでパーテイションの位置とサイズを手軽に調整する機能です。
１．ボリュームの拡張と縮小機能を含んでいないWindowsで小さいパーティションを拡大するあるいは大きパーティションを縮小します。
２． Windows Vista /Windows 7/ Windows Server 2008などでFATパーティションを拡張/縮小します。
３．左の隣接した未割り当て領域あるいは空いている空間にパーティションを拡張します。
４．基本パーティションを隣接した空いている空間に拡張します。
５．未割り当て領域/空いている空間を移動して拡張したいパーティションと隣接させます。
６．不良セクターが存在する特定のパーティションを安全な場所に移動します。

パーティションの移動/サイズ変更する方法

一般的には、パーティションの移動/サイズ変更は３スデップを含んでいます ––パーティションの縮小、パーティションの拡張、パーティションの移動。詳細をご覧になってください。

１． ソフトウェアを成功にインストールしたあとに、MiniTool Partition Wizardを実行してメイン画面にアクセスします。

２． 操作しようとするパーティションを選択し、左のパネルから「パーティションの移動/サイズ変更」を選ぶあるいは右クリックメニューから「移動/サイズ変更」を選択します。

move resize partition select the partition and choose correct function

３． 緑色のハンドルはパーティションを示すのに対して空白領域は未割り当て領域を示します。以下の方法に従って、「OK」をクリックしてメイン画面に戻ります。
  • パーティションを縮小するように、三角形をドラッグしてハンドルを短くします。
  • パーティションを拡張するためにハンドルを伸ばして、もっと未割り当て領域を占めるようにします。
  • また、手動でパーティションのサイズをMB/GB/ TB単位で指定します。

    move resize partition edit partition size

  • パーティションを移動するように、未割り当て領域に向いてパーティションのハンドル全体をドラッグするあるいは手動でこのパーティションの前/後の未割り当て領域を定めます。

    move resize partition edit partition location

ヒント: パーティションの移動/サイズ変更の画面で「拡張データ保護モード」というオプションがデフォルト値にチェックされたのが見えます。これは強い保護をデータに与えるから、そのままにしてください。

４． メイン画面から選択されたパーティションの位置の変動をプレビューできます。左上コーナーの「適用」をクリックして変更を適用します。

move resize partition apply changes

パーティションの移動/サイズ変更についてのMiniTool Partition Wizardのチュートリアルは以上です。


操作の選択

software logo 操作の選択
ユーザーはパーティションやディスクを右クリックして管理できます。また、パーティションまたはディスクを選択した後、上部の「パーティション」メニューまたは「ディスク」（ダイナミックディスク）メニューから機能を選択できます。パーティションまたはディスクを管理する最も直接的な方法は、パーティションまたはディスクを選択して「アクションパネル」から機能を選択するのです。

Selecting an Operation 1

要注意なのは、パーティションを選択してはじめてパーティション操作は有効です。

同様に、ディスクを選択すると、ディスク操作のみが「アクションパネル」に表示されます。

Selecting an Operation 2

ほとんどの場合、「ツールバー」の「適用」ボタンをクリックしてMiniTool Partition Wizardで操作を実行する必要があります。


アクティブ・非アクティブ

software logo アクティブ・非アクティブ

アクティブ/非アクティブに設置

ハードドライブにシステムをインストールするとき、ブートファイルは残されずにアクティブパーティションに保存するから、ブートパーティションとアクティブパーティションはいつも同じパーティションです。しかし、元のブートパーティションを非アクティブにして、他のパーティションをアクティブにして、次回に、コンピュータを起動するとき、システムに入れません。

ですから、正常な状況では、アクティブパーティションを変更する必要はありません（デフォルト値のままにします）。コンピューターに新しいディスクを増設する場合、または元のディスクから新しいディスクにOSを移行した後に、それからコンピューターを起動するように、新たなディスクのブートパーティションをアクティブに設置してそれを第一のブート装置にする必要があります。

注意: MiniTool Partition Wizardの「OSをSSD/HDに移行」機能を使ってOSを他のドライブに移動したら、ソフトウェアは自動的に新たなドライブをアクティブにします。

今、問題は必要なときにどのようにアクティブ/非アクティブに設置することです。MiniTool Partition Wizardでアクティブ/非アクティブに設置する方法をご紹介します。

詳細は以下です。

アクティブに設置する方法

１、アクティブに設置しようとするパーティションを選択します。

ヒント:
  • MBRディスクであれば、基本パーティションだけアクティブにすることができます。GPTであれば、制限はありません。
  • 一つのディスクはせいぜいアクティブパーティションを一つだけサポートできます。
  • パーティションを不正にアクティブにするあるいは元のアクティブパーティションを非アクティブにする場合、システムには入れません。

Set Active/Inactive 1

２、以下の方法を一つ選んで、「アクティブに設定」を選択します。

a). 左の「パーティションの管理」から選択します。
b). パーティションを右クリックしてポップアップリストから選択します。
c). メニューバーの「パーティション」をクリックして、ドロップダウンリストから「Modify」を選択します。そしてサブメニューから「アクティブに設定」を選択します。

Set Active/Inactive 2

３、「適用」をクリックして、保留中の操作を適用します。

Set Active/Inactive 3

４、ダイアログのyesをクリックして確認します。

Set Active/Inactive 4

５、成功を提示するダイアログが出たら、「OK」をクリックして操作を終えます。

Set Active/Inactive 5

非アクティブに設置する方法

非アクティブに設置する方法はアクティブに設置するのとほぼ同じです。

１、非アクティブに設置しようとするパーティションを選択します。

Set Active/Inactive 6

２、以下の方法を一つ選んで、「非アクティブに設定」を選択します。

a). 左のパーティション管理から選択します。
b). パーティションを右クリックしてポップアップリストから選択します。
c). メニューバーの「パーティション」をクリックして、ドロップダウンリストから「変更」を選択します。そしてサブメニューから「非アクティブに設定」を選択します。

Set Active/Inactive 7

３、ダイアログの「はい」をクリックして続けます。

Set Active/Inactive 8

４、「適用」をクリックして、保留中の操作を適用します。

Set Active/Inactive 9

５、ダイアログの「はい」をクリックして確認します。

Set Active/Inactive 10

６、成功を提示するダイアログが出たら、「OK」をクリックして操作を完了します。

Set Active/Inactive 11


パーティションを論理パーティションに設置

software logo パーティションを論理パーティションに設置

論理パーティションの設置について

四つのプライマリパーティション（三つのプライマリパーティションに一つの拡張パーティション）をサポートできるのはMBRディスクの最大の制限です。
考えてみて：四つのプライマリパーティションがあるが、このディスクの空き領域にもっとパーティションを作成する必要があります。

Set Partition as Logical 1

Disk Managementによって新しいパーティションを作成してみる時、このダイアログを受け取ります。この問題を解決するように何をするべきですか。

間違いなく、この問題を解決するように最もいい方法はパーティションを論理パーティションに変換します。それから、既存のパーティションのサイズを調整することでいくらでもある論理パーティションを手にします。

いま、問題はパーティションを論理パーティションに変換することだけです。使用者がちっともこの操作に詳しくないのを考慮に入れて、MiniTool Partition Wizardという素敵なツールを提供できるのを私たちは誇りに思います。それぞれの画面から詳細が見えるので、心配することもありません。

パーティションを論理パーティションに変換する方法

これはプライマリパーティションを論理に設置するチュートリアルです。ただ三つのステップで完成できます。

１．このソフトウェアのメイン画面から論理パーティションに変換しようとするパーティションを選択します（システムファイルを含んだパーティションを除いて）

Set Partition as Logical 2

２．左のパネルの「パーティションの変更」リストから「パーティションを論理に設定」を選択します。

Set Partition as Logical 3

勿論、以下の方法で「パーティションを論理に設定」を選択するのも可能です。

a.ターゲットパーティションを右クリックする>「パーティションを論理に設定」を選択します
b.メニューバーから「パーティション」を選択する> 「変更」を選択>「パーティションを論理に設定」を選択します

Set Partition as Logical 4

Set Partition as Logical 5

３．直接にツールバーの「適用」をタップして保留中の操作を適用します。

Set Partition as Logical 6

４．アイログの「はい」をクリックして変換を確定します。

Set Partition as Logical 7

５．「OK」をタップして操作を終了します。

Set Partition as Logical 8


パーティションをプライマリパーティションに設置

software logo パーティションをプライマリパーティションに設置

パーティションをプライマリパーティションに設置するについて

ご存知の通り、MBRディスクの中で、パーティションは二種類に区分されます（プライマリパーティションといくつかの論理パーティションに細分できる拡張パーティション）。ディスクの中で私たちが見えるパーティションはプライマリパーティションと論理パーティションです。では、どんな場合で、パーティションをプライマリパーティションに設置する必要がありますか。どのように論理パーティションをプライマリパーティションに変更しますか。

パーティションをプライマリパーティションに設置する原因を説明します。

もう一つのOSをコンピューターにインストールしようとするが、プライマリパーティションが足りない場合、論理パーティションをプライマリパーティションに変更しなければなりません。原因は全てのシステムファイルとブートファイルはプライマリパーティションに保存しなければならないのにあります。更に、そのパーティションは元のOSファイルを保存するパーティションであってはいけません。

この文章ではMiniTool Partition Wizardのチュートリアルを提供してパーティションをプライマリパーティションに設置する方法を紹介します。

パーティションをプライマリパーティション変換する方法。

MBRディスクではパーティションをプライマリパーティションに設置する制限条件が二つあります。

１、三つのプライマリパーティションと一つ以上の論理パーティションを含んだディスクではこの操作は実現できません。（MBRディスクは四つのプライマリパーティションあるいは三つのプライマリパーティションと一つの拡張パーティションをサポートしますから）

２、そのパーティションの左のパーティションも右のパーティションも論理パーテションであると、一つあるいは二つのプライマリパーティションがあるとしても、論理パーティションをプライマリパーティションに変換することはできません。（MBRディスクはせいぜい拡張パーティションを一つサポートできます。この操作ができれば、ディスクには拡張パーティションが二つあるようになります。）

下記のMiniTool Partition Wizardのチュートリアルに従ってください。

１、プライマリパーティションに変換しようとする論理パーティションを選択します。

Set Partition as Primary 1

２、直接に左のアクションパネルから「パーティションをプライマリに設定」を選択します。あるいは
a、ターゲット論理パーティションの右クリックメニューから選択します
b、メニューバーの「パーティション」クリックする>「変更」を選ぶ>「パーティションをプライマリに設定」を選択します。

Set Partition as Primary 2

３、保留中の操作が現れたら、「適用」を選択して続けます。

Set Partition as Primary 3

４、「はい」をタップして選択された論理パーティションを変換するのを確定します。

Set Partition as Primary 4

５、最後にダイアログの「OK」をタップします。

Set Partition as Primary 5


パーティションの分割

software logo パーティションの分割

パーティションの分割について

Split Partition featureによってユーザーはデータを消去せずに大きなパーティションを二つのより小さいパーティションに分割することができます。

パーティションの分割方法

おすすめのソフトウェアでパーティションを成功に分割するように、ぜひ下のMiniTool Partition Wizardチュートリアルを厳密に従ってください。

１、パーティションソフトウェアのメインインタフィスから分割しようとするパーティションを「パーティションの変更」欄から「パーティションの分割」をクリックして、あるいはパーティションのドロップダウンリストから「分割」をクリックします。

split partition

２、左または右に分割線をドラッグして元のパーティションあるいは新規パーティションのサイズを設定します。その後、「OK｣ボタンをクリックしてソフトウェアのメイン画面に戻ります。

split

３、メイン画面に戻った後、元のパーティションは二つに分けてある結果が見えます。プレビュー効果に満足であれば、「適用」ボタンをクリックして分割を適用します。

apply


ツールバー、凡例バー、アクションパネル

software logo ツールバー、凡例バー、アクションパネル
ツールバー、凡例バー、およびアクションパネルのチェックを入れる/外すことで、これらの項目を表示または非表示にすることができます。コンピューターの画面解像度が低い場合、それらを非表示にしてディスク/パーティションリストの領域を拡大することができます。

Tool Bar Legend Bar Action Panel


前回の変更を取り消す

software logo 前回の変更を取り消す
「取り消す」機能でパーティションやディスクに対する最後の操作をデータに影響を与えずに取り消すことができます。3つの方法で実行できます。

1.ツールバーから [取り消す]ボタンを選択します。

Undo Last Changes 1

2. 「一般」のドロップダウンリストから「前回の変更を取り消す」を選択します。

Undo Last Changes 2

3.ショートカットキーCtrl + Zを使用します。

すべての変更をキャンセルするには、「破棄」機能を利用してください。


ボリュームのプロパティ

software logo ボリュームのプロパティ

ボリュームのプロパティについて

MiniTool Partition Wizardで「ボリュームのプロパティ」を見るのはとても簡単です。その機能を使って、ボリュームの詳細情報を確認することができます。「ボリュームのプロパティ」はボリュームの情報を円グラブで提供し、ボリュームの総容量と使用済みの容量と未使用の容量を見せます。

提示：MiniTool Partition Wizardの無料版はその機能をサポートしません。その機能を使用しようとするなら、プロ版とアドバンスド版をご購入頂ければと思います。MiniTool Partitionソフトウェアの比較を読んでください。

ボリュームのプロパティを表示する方法

MiniTool Partition Wizardによって、「ボリュームのプロパティ」はとても簡単です。下記のMiniTool Partition Wizardのチュートリアルをお読みください。

１、まず、ターゲットパーティションを選択します。それから、左のアクションパネルから「ボリュームのプロパティ」をクリックします。

volume properties

２、その後、ボリュームの情報を展示する下の画面が見えます。

properties


Windows 記憶域スペース

software logo Windows 記憶域スペース
MiniTool Partition Wizardは Windows 8、Windows 8.1、 Windows Server 2012、 及びWindows Server 2012 R2での新しい機能である記憶域スペースをサポートします。それでは、記憶域スペースはなんですか。どのようにそのような記憶域スペースを作成しますか。MiniTool Partition Wizardでどのように管理しますか。

記憶域スペースについて

記憶域スペースはファイルエクスプローラーで表示され、他のドライブと同様に使用できる仮想ドライブです。それが複数の物理デイスクを記憶域プールにまとめ、その記憶域プールは追加したデイスクに簡単に拡張されることができます。それらのディスクは、USB、SATAまたはSASを通してつながれることもできます。一つの記憶域プールは様々な物理ディスクから組み立てられます（異なるタイプの物理ディスクに異なる記憶装置のポートによって接続できます）。記憶域スペースはRAIDの安全性を デスクトップに与え、ファイルを保存するための拡張領域を作成し、他のハードウェアより低コストです。

記憶域スペースの作成方法

Windows 8で記憶域スペースを作成することを例にします。

１、「コントロールパネル」を開けて、次の画面に入ります。「システムとセキュリティ」を選択して続けます。

system and security

２、「記憶域スペース」を選びます。

storage spaces

３、「新しいプールと記憶域の作成」を選択します。

create

４、記憶域プールを作成するドライブを選択して「プールの作成」をクリックします。

select drives

５、記憶域スペースを設置し、「記憶域スペース」をクリックします。

create storage space

ヒント:
四つのタイプ

シンプルな記憶域（回復性なし）：パフォーマンスの向上を目的としているが、ドライブの障害からファイルは保護されません。実用のためには一つ以上のドライブが必要です。

双方向ミラー記憶域：ファイルの 2 つのコピーが作成され、1 つのドライブの障害を許容できます。少なくとも二つのドライブが必要です。

3 方向ミラー記憶域：2 つのドライブの障害を許容でき、少なくとも 5 つのドライブが必要です。

パリティ記憶域：高い記憶域効率を目的とし、複数のコピーを維持することでドライブの障害からファイルを保護します。シングルなドライブの障害から保護するには少なくとも 3 つのドライブが必要です。また、2 つのドライブの障害からファイルを保護するためには、少なくとも 7 つのドライブが必要です。

操作が終わったら、次のような新規記憶領域が見えます。

view it in pc

MiniTool Partition Wizardで記憶域スペースの作成方法

ソフトウェアを実行して、次のようなメイン画面が見えます。

manage it in pw

「H」に名付けられたパーティションを選択すれば、パーティションのフォーマット、パーティションの移動サイズ変更、 パーティションの結合、 パーティションの分割、パーティションのコピー、クラスタサイズ変更とっいた実行できる機能は左のアクションパネルで現れます。それらの機能で使用者は記憶域スペースを管理できます。


ディスクの抹消

software logo ディスクの抹消

ディスクの抹消について

ディスクの抹消は選択されたディスクの全てのデータを安全かつ永久に処分します。その機能はプライベートや無用なデータの安全性を確保し、誰かがそれらのデータを復元することを防ぎます。MiniTool Partition Wizardに「ディスクの抹消」操作は適用されると、データはどんなデータ復元ソフトウェアによってでも復元されることはできません。DoD 5220.28-STD方式を使うと、データはどんなデータ復元ソリューションによってでも復元されることはできません。

ディスクの抹消方法

１、プログラムを実行してメイン画面に入ります。抹消する必要があるディスクを選択して、左のアクションパネルから「ディスクの抹消」を選ぶあるいはターゲットディスクの右クリックメニューから選択します。

select wipe disk

２、ダイアログの中でリストされた抹消方法のいずれかを選んで、「OK」をクリックします。抹消方法によって、かかる時間と保有する安全性は異なります。細かく言うと、かかる時間は長いほど高い安全性が保有します。

wiping method

３、選択されたディスクが抹消され、未割当て領域になることが見えます。その時、上の「適用」をクリックして、変更を適用します。

apply

ディスクの抹消についてのMiniTool Partition Wizardのチュートリアルは以上です。


パーティションの抹消

software logo パーティションの抹消

パーティションの抹消について

MiniTool Partition Wizardの「パーティションを抹消する」機能が指定されたパーティションの全てのデータを永久に抹消し、どんなデータを復元するソリューションによってでも、抹消されたデータは復元されることができません。ですから、プライベートや機密な情報は漏らされないようにパーティションを抹消するのはかなりいい方法です。下記のMiniTool Partition Wizardのチュートリアルは詳しい手順をご紹介します。

パーティションの抹消方法

１、MiniTool Partition Wizardを実行して次のようなメイン画面に入ります。ターゲットパーティションを選択して、左のアクションパネルから「パーティションの抹消」を選ぶあるいはターゲットパーティションの右クリックメニューからそれを選択します。

select wipe partition

２、抹消方法を選んで、「OK」をクリックしてメイン画面に戻ります。抹消方法がかかる時間は長いほど高い安全性が保有します。

wiping partition

３、ターゲットパーティションは「未フォーマット」状態で展示されます。「適用」をクリックして変更を適用します。

apply

ターゲットパーティションは完全に抹消されたが、フォーマットされていないように示されて、ドライブ文字も付けていません。それから、ソフトウェアのパーティションのフォーマットとドライブ文字という二つの機能を利用してパーティションをフォーマットしてドライブ文字を付けます。